Page 50 of 57 FirstFirst ... 404849505152 ... LastLast
Results 393 to 400 of 450

  1. #393
    Join Date
    Mar 2012
    Location
    Manila Philippines
    Device
    BOLD 9900
    Carrier
    Globe Telecom, Inc.
    Posts
    373
    Quote Originally Posted by janakp View Post
    Hey Neo!

    Does this work for BB 9900 also. cause I am uable to find the device after wipe and before re loading. Am I missing something

    Thanks
    Hi janakp and welcome to

    Yes, this guide is applicable to all BlackBerry devices.
    Can you kindly specify the issue you're having when you're updating your OS?
    That way, we will be able to address the issue and resolve it the soonest time possible.



  2. #394
    Join Date
    Mar 2012
    Location
    A, A
    PIN
    2184C37C
    Device
    bold 9700
    OS
    5
    Posts
    1
    help me please , why happen like this ?

    All In One Guide - How To Upgrade Your Device - with Pictures & Videos-1-jpg

    i cant connect the bold 9700 for upgrading .

  3. #395
    Join Date
    Mar 2012
    Device
    bold 5
    Posts
    1

    Can't install Os 7.1 on my bold 9900

    Hi guys and thanks for the great work you're doing.

    I'm having trouble install the os 7.1 on my new bold 9900. I have followed both the video and print instruction on this forum with both the Telenor and leaked versions and end up getting the same result. In the app loader wizard window, only google, wireless media sync and whatsapp (my app world installations so far) are showing and all have been designated "none" under 'Action".

    My connection seems to be slow at the moment so I can't upload ascreenshot.

    Can you help?



  4. #396
    Join Date
    Mar 2012
    Location
    Manila Philippines
    Device
    BOLD 9900
    Carrier
    Globe Telecom, Inc.
    Posts
    373
    Quote Originally Posted by Ery Ramlee View Post
    help me please , why happen like this ?

    All In One Guide - How To Upgrade Your Device - with Pictures & Videos-1-jpg

    i cant connect the bold 9700 for upgrading .
    Hello Ery Ramlee and Welcome to
    Can you give us more information how you did you go about updating your device OS?

  5. #397
    Join Date
    Mar 2012
    Location
    Manila Philippines
    Device
    BOLD 9900
    Carrier
    Globe Telecom, Inc.
    Posts
    373
    Quote Originally Posted by akinpuddy View Post
    Hi guys and thanks for the great work you're doing.

    I'm having trouble install the os 7.1 on my new bold 9900. I have followed both the video and print instruction on this forum with both the Telenor and leaked versions and end up getting the same result. In the app loader wizard window, only google, wireless media sync and whatsapp (my app world installations so far) are showing and all have been designated "none" under 'Action".

    My connection seems to be slow at the moment so I can't upload ascreenshot.

    Can you help?
    Hi akinpuddy and Welcome to

    If you did follow the instructions, I don't think you would encounter issues.
    Did you delete your previous OS installed on your computer before doing the upgrade?

    Let us know more details so we can further help you better



  6. #398
    Join Date
    Apr 2012
    Device
    9810
    OS
    7.0
    Posts
    3
    my apploader doesnt shows ano os.while i have installed two i.e. 7.1 and 7.0
    but it dosent shows any os.even when i try with bbsak it tell no os found for your device.
    i hava torch 9810 i tried both leaked as well as official but unable to detect..
    please help......

  7. #399
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Quote Originally Posted by aaksha1994 View Post
    my apploader doesnt shows ano os.while i have installed two i.e. 7.1 and 7.0
    but it dosent shows any os.even when i try with bbsak it tell no os found for your device.
    i hava torch 9810 i tried both leaked as well as official but unable to detect..
    please help......
    Hello aaksha1994, and welcome to

    Sounds like you never deleted the vendor.xml file(s) , which prevents users from using another mobile carrier's OS.

    Delete the vendor.xml file, restart the AppLoader, plug in your BlackBerry Torch 9810, and it will find your device, as well as show you the installed "local" OS

    Thank you.

  8. #400
    Join Date
    Apr 2012
    Device
    9810
    OS
    7.0
    Posts
    3

    error updating

    Quote Originally Posted by grimreaper View Post
    Hello aaksha1994, and welcome to

    Sounds like you never deleted the vendor.xml file(s) , which prevents users from using another mobile carrier's OS.

    Delete the vendor.xml file, restart the AppLoader, plug in your BlackBerry Torch 9810, and it will find your device, as well as show you the installed "local" OS

    Thank you.
    even tried after deleting the vendor.xml in the apploader folder.
    Now it started showing os 7.1 in the DM but as i try to update it tells Only premium service users can upgrade.....
    i even tried by only opening the app loader but it shows my apps installed but no os..
    plesae help.....

Page 50 of 57 FirstFirst ... 404849505152 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •