Page 43 of 57 FirstFirst ... 33414243444553 ... LastLast
Results 337 to 344 of 449

  1. #337
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by Shrimpie View Post
    Would love to hear what you recommend, will wait for your recommendation before trying another one, other wise I might be wasting my time! thanx joe!
    Well, I would rec to start with the latest OS for your 9520 device. You can download 5.0.0.1077 here... VodafoneUK_9520_5.0.0.1077 - Downloads - BlackBerryOS.com

    Let us know how the installation works for you.



  2. #338
    tws992004 is offline BlackBerryOS Friend
    Join Date
    Nov 2010
    Location
    Singapore
    Device
    Bold 9900
    OS
    7.1.0.284_P5.1.0.230
    Posts
    24

    Lightbulb

    Dear Friends,
    I have a strange encounter with upgrading BB9900 recently.

    I have bold 9700, 9780, curve which running OS5 & OS6 accordingly. now, I have been following closely your "how to" guide all this time and it works for these devices.

    However, it doesn't work on OS7. Not sure if this is only my experience. let me elaborate below:

    for some reasons, afterI wipe out my 9900 to clean install using BBsak, the apploader fails to recognise my 9900 afterwards.
    it is as if there is nothing is connected! my guess is that somehow os7 has different ram (or rom) config which gets deleted/wiped when using methods above.
    As I said, I hv been doing this on os5 and os6 and all works.
    this is the first time I did clean install on os7 and the process "nuke" my 9900.

    I did all methods which friends had mentioned in the forum (delete all files, uninstalls previous ver, restarted my laptop/pc .. u name it) but none works. I have no choice but to bring to BB centre.

    I paid close attention to how they "revive" my bb. surprisingly, they have had to "fish" the info inside the ram (or rom) while the BATT is plugged out :Eyecrazy:... that has to be down around 3 times... then it works... the apploader now "recognise" my bb again..

    so, from now on, I NEVER wipe clean my os7 .. just update it with newer ver... it works thus far..

    regards,

  3. #339
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    That sometimes is an issue with OS6 devices. I believe that the how-to was written for OS5 devices. I have been upgrading different OS's to my Torch, always skipping the total wipe section. I feel that, as you discovered, devices with OS6 & OS7 need to skip that step.



  4. #340
    keessultan is offline BlackBerryOS Friend
    Join Date
    Nov 2010
    Posts
    32
    I don't have a Vendor file in my Apploader map .....

  5. #341
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by keessultan View Post
    I don't have a Vendor file in my Apploader map .....
    My advice is to read through the entire set of instructions first...Understand what you are doing before you attempt it.

    Please ask questions after you have read it, but before you start. The staff or myself will walk you through any issues you have.

    I assume you are following Post number 4, Loading an OS?

    Start from the top of that post and follow it carefully. Click the link to bring yourself back to that post now...

    Thanks and good luck

    If you have everything but a vendor file, it should be fine....you delete it anyway.
    Last edited by Neolantis; 01-02-2012 at 11:03 AM.



  6. #342
    kennyboy is offline BlackBerryOS Noobie
    Join Date
    Jan 2012
    Posts
    3
    thanks for putting this together it as helped a noobie very much.

  7. #343
    sandeep sagare is offline BlackBerryOS Noobie
    Join Date
    Jan 2012
    Device
    9360
    OS
    7.0.0.594
    Posts
    3
    guyz I have downloaded os 7.1.0.190 but while uploading to phone my updater cant find it after installing also...please help me how to solve this problem..usually i am using application uploader but this time it is not supporting or finding the installed software....

  8. #344
    Tloc is offline BlackBerryOS Friend
    Join Date
    Jan 2012
    Location
    VAN. ,BC
    PIN
    love you
    Device
    Torch 9810
    OS
    7.1.0.258
    Carrier
    Rogers
    Posts
    33

    Doesn't work!!!!

    I followed each and every step as outlined in the procedure.... but after the BB apploader initiates the second screen says Identify Communication port and doesn't let me do anything... i want this so badly on my 9810 but can't get it to work ... ... some one please help me

Page 43 of 57 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •