Page 41 of 57 FirstFirst ... 31394041424351 ... LastLast
Results 321 to 328 of 450

  1. #321
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Quote Originally Posted by Shrimpie View Post
    Wow, Awsum thanx Neo! It all makes sense except I can't seem to get passed step 4!!?? When I try load the new OS to my phone, I get the following error: The application "Email Setup Application" cannot be loaded because some required files are not available.
    I have no idea what that means or how to fix it...
    Do you shrink the OS ?




  2. #322
    Join Date
    Nov 2011
    Device
    storm 9520
    Posts
    9
    Nope... Am I spose to shrink it?

  3. #323
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Quote Originally Posted by Shrimpie View Post
    Nope... Am I spose to shrink it?
    No I thought you shrink OS as sometimes when you shrink,some files are missed.
    Do you face this error before/while/after installed ?




  4. #324
    Join Date
    Nov 2011
    Device
    storm 9520
    Posts
    9
    Well, I just went through everything again.... Uninstalled the OS, delleted all the Vendor.xml files on my computer, reinstalled the OS.... and restarted my computer...

    then when i opened apploader, everything was fine untill i clicked next at the device application selection screen... which is where I get my error.... I'm so frustrated by now! thanx for tryna help Ganayni94, I greatly appreciate it!!

  5. #325
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by Shrimpie View Post
    Well, I just went through everything again.... Uninstalled the OS, delleted all the Vendor.xml files on my computer, reinstalled the OS.... and restarted my computer...

    then when i opened apploader, everything was fine untill i clicked next at the device application selection screen... which is where I get my error.... I'm so frustrated by now! thanx for tryna help Ganayni94, I greatly appreciate it!!
    What OS are you trying to install and where did you download it from? It may be corrupt.



  6. #326
    Join Date
    Nov 2011
    Device
    storm 9520
    Posts
    9
    Well, I've tried three different OS's 2 from the blackberry site, and the latest one: 5.0.0.669
    from this site....

  7. #327
    Join Date
    Nov 2011
    Device
    9900
    OS
    Current
    Posts
    26
    This is a very long but very well-detailed and necessary post. I like how you emphasize the importance of backing up your BB data and OS. I have some information on my site about this subject, but it's centered more on fixing specific errors. Still, you said it right, and this tutorial is very self-explanatory and the pics and videos make it easier for people like me to learn.

  8. #328
    Join Date
    Nov 2011
    Device
    storm 9520
    Posts
    9
    All In One Guide - How To Upgrade Your Device - with Pictures & Videos-capture-jpg
    Here's where I get my error.... After I click next..
    I don't know if maybe I'm missing some files?

Page 41 of 57 FirstFirst ... 31394041424351 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •