Page 24 of 57 FirstFirst ... 14222324252634 ... LastLast
Results 185 to 192 of 450

  1. #185
    Join Date
    Jul 2010
    PIN
    31507501
    Device
    Storm 2 9520
    OS
    5.0.0.741
    Posts
    4

    Storm 2 stuck fails to connect to boot ROM in App Loader.

    Hi guys, great guide. Simple to follow... just wished it worked for me.

    I'm using a Storm 9520, have followed the first 3 steps without any hitch... done the Device OS installation on my computer...

    BUT. when i use the App Loader to install the OS onto my phone, it just hangs on the "Updating your device" screen. seems to me that the computer is having a hard time connecting to the phone's boot ROM.

    Tried about 15 times so far and the same thing happens. :aargh4: I would appreciate any kind of help i can get. URGENT!

    THANKS IN ADVANCE!



  2. #186
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    How long do you wait when it hangs?
    Posted via mobile device

  3. #187
    Join Date
    Jul 2010
    PIN
    31507501
    Device
    Storm 2 9520
    OS
    5.0.0.741
    Posts
    4
    definitely more than 90 mins... with the longest being 4 hours...



  4. #188
    Join Date
    Aug 2010
    Location
    Clovis, NM
    Device
    9800
    OS
    Current one, always changing
    Posts
    4
    dyzfnktn, have you restarted your PC, and tried from there?

    When you start, does the phone display the error 507?

    Is the USB connected to a port that supplies enough power? Sometimes the ports in front of a PC give me errors.

    Try all of those again, hope that helps

  5. #189
    Join Date
    Jul 2010
    PIN
    31507501
    Device
    Storm 2 9520
    OS
    5.0.0.741
    Posts
    4
    Quote Originally Posted by Qryche View Post
    dyzfnktn, have you restarted your PC, and tried from there?

    When you start, does the phone display the error 507?

    Is the USB connected to a port that supplies enough power? Sometimes the ports in front of a PC give me errors.

    Try all of those again, hope that helps
    i have tried what u mentioned countless times. does it matter if im running windows as a virtual machine on a mac?



  6. #190
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    everytime i do this, i dont know why bbsak fails to restore my apps. i am using bbsak 1.7 because the link above is not working.

  7. #191
    Join Date
    Jul 2010
    PIN
    31507501
    Device
    Storm 2 9520
    OS
    5.0.0.741
    Posts
    4
    Quote Originally Posted by jinda View Post
    everytime i do this, i dont know why bbsak fails to restore my apps. i am using bbsak 1.7 because the link above is not working.
    i managed to obtain bbsak 1.5 from another source and restoring third party apps didnt work for me either. so i just restored each app painstakinly one by one.

  8. #192
    Join Date
    Jul 2010
    PIN
    211E1514
    Device
    8900
    OS
    5.0
    Posts
    15

    why to delete vendor.xml while updating OS

    why it is advised to delete the vendor.xml file while updating OS if the OS is not from your carrier, what is the logic behind this, and what happens if one update the OS without deleting the vendor.xml file ?

Page 24 of 57 FirstFirst ... 14222324252634 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •