Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 100

  1. #65
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Good deal...I feel good about that....I think you have made the right decision. I will be standing by....



  2. #66
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by MePascal View Post
    Good deal...I feel good about that....I think you have made the right decision. I will be standing by....
    ok downloaded .151 from megadownload. deleted vendor file.
    empied recycle bin> restarted computer.

    then
    program files>common files>rim>app loader>loader>loader wizard comes up.


    i notice only 2 instead of 3 things come up read application config and read device systemconfig. Then all my apps come up but no core installs. i hit next and it says no update required.

  3. #67
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Search your PC for vendor.xml...You said you were using Vista. This OS has been known to keep a copy of the vendor.xml hidden. Find it, delete it, then empty recycle bin.
    Disconnect your PC from the internet as well the next time your run the Loader.exe



  4. #68
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by MePascal View Post
    Search your PC for vendor.xml...You said you were using Vista. This OS has been known to keep a copy of the vendor.xml hidden. Find it, delete it, then empty recycle bin.
    Disconnect your PC from the internet as well the next time your run the Loader.exe
    ok found hidden file deleted>empty bin>shut down internet.
    got .151 to download.:hail:

    checked dm
    i can back up 3rd party apps
    if i go to application>add remove apps then dm closes. it does so while checking availible software.

  5. #69
    sunkast Guest
    Quote Originally Posted by tevansny View Post
    ok found hidden file deleted>empty bin>shut down internet.
    got .151 to download.:hail:

    checked dm
    i can back up 3rd party apps
    if i go to application>add remove apps then dm closes. it does so while checking availible software.
    So everything is good then?



  6. #70
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by sunkast View Post
    So everything is good then?
    everything but app loader

  7. #71
    sunkast Guest
    Quote Originally Posted by tevansny View Post
    everything but app loader
    Remind me again what the problem is with that? And you have .151 on your phone?

  8. #72
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by sunkast View Post
    Remind me again what the problem is with that? And you have .151 on your phone?
    yes .151 is now on phone.

    i open dm>select applications>add remove applications>it goes through connecting to phone gets to reading applications and a pop up window comes up saying that dm has encountered a problem and needs to close.
    then it does.

Page 9 of 13 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •