How to install new Blackberry Messenger using DM...includes pics, 5 min process - Page 2
Page 2 of 11 FirstFirst 1234 ... LastLast
Results 21 to 40 of 213

Thread: How to install new Blackberry Messenger using DM...includes pics, 5 min process

  1. #21
    corronchos is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    S FL
    Device
    VzW Curve 8330
    OS
    4.5.0.160
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    seems to be an issue with .77 are you considering to upgrade...
    Yep! I'm on my way...




  2. #22
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    if you need any help let us know....
    BlackBerry by Choice!

  3. #23
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Thanks E :fing02: I am walking through an upgrade in PM, appreciate you stepping in my man

  4. #24
    btdown is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Posts
    2
    Liked
    0 times
    Sorry, does not work on my Bold. Says "This application is not compatible with our device and cannot be loaded."

    EDIT: Used the OTA link on another thread and its working now.
    Last edited by btdown; 07-17-2009 at 10:09 PM.

  5. #25
    axleberry is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    20D941F7
    Device
    bold
    OS
    .247
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by btdown View Post
    Sorry, does not work on my Bold. Says "This application is not compatible with our device and cannot be loaded."

    EDIT: Used the OTA link on another thread and its working now.
    where is that ota link at? my bold wont load it either......i have even tried googling for the link.

  6. #26
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by axleberry View Post
    where is that ota link at? my bold wont load it either......i have even tried googling for the link.
    what OS are you on?

  7. #27
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    how to make it work for bold and 8900 running 5.0?

    download via ota
    BlackBerry by Choice!

  8. #28
    axleberry is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    20D941F7
    Device
    bold
    OS
    .247
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    what OS are you on?
    im running 4.6.0.282on my device and 5.0 on the desktop

  9. #29
    axleberry is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    20D941F7
    Device
    bold
    OS
    .247
    Posts
    9
    Liked
    0 times
    do i have to be running 5.0 on my bold?

  10. #30
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Quote Originally Posted by axleberry View Post
    do i have to be running 5.0 on my bold?
    no download the one for bold 4.6
    BlackBerry by Choice!

  11. #31
    Dusk is offline BlackBerryOS Noobie Follow Dusk On Twitter
    Join Date
    Jul 2009
    Device
    Curve (Sprint)
    OS
    4.5.160
    Posts
    2
    Liked
    0 times

    Thank you!

    Quote:
    Originally Posted by azstar
    I know some people are having issues with the icon but I had no such issues.

    I have an 8330 running 4.5.0.160.

    I used the download for the 83xx, unzipped and moved all the ,cod files to C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader\8330-v4.5.0.106_P3.4.0.41\Java

    Some files already in the Java folder had the same name so I allowed it to replace the old with the new.

    Then I moved the .alx file to C:\Program Files(X86)\Common Files\Research In Motion\Shared\
    Loader\8330-v4.5.0.160_P3.4.0.41

    Then I opened the DM and opened the application loader, it showed an upgrade for BBM to 5.0, I clicked next and it installed and after the reboot it was up and running.

    The icon appears in custom themes and default themes.

    Note that the Program Files (x86) is for Vista, for XP it's just Program Files

    I hope this helps someone get theirs figured out.
    This Worked Like A charm for me on my 8330 Curve, Thank you so much to the poster of that. seriously made my night. AWESOME!!!
    Last edited by Dusk; 07-18-2009 at 01:52 AM. Reason: Spelling

  12. #32
    lovekj143 is offline BlackBerryOS Noobie Follow lovekj143 On Twitter
    Join Date
    Jul 2009
    PIN
    30788551
    Device
    Blackberry Storm 9350
    OS
    v4.7.0.148
    Posts
    1
    Liked
    0 times

    Unhappy Help! Help!

    I have been trying to download this for the past hour. For whatever reason,its saying its not compatible with my storm. The problem seems to be the alx. folder wont open on my laptop. Why is this?

  13. #33
    Cyclops2269 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    Montreal, Qc
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    27
    Liked
    1 times
    Quote Originally Posted by ealvnv View Post
    how to make it work for bold and 8900 running 5.0?

    download via ota

    OTA link doesn't seem to be working

  14. #34
    GreekElite is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Posts
    3
    Liked
    0 times
    yea i cant figure this out for anything.. i have a storm.. i downloaded the file and extracted, and do the browse on the DM and it says incompatible file

    i do the copy and paste axl and cod files into their folders and when it tries to update comes up with a fatal error message..

    nothing has worked

    i just put .148 on my phone last night too if that matters at all (btw do i move/remove the folder thats under RIM for my old OS .122??)
    Last edited by GreekElite; 07-18-2009 at 10:32 AM.

  15. #35
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    yes wipe all os's off your pc control panel > add/delete programs - reboot pc - reldownload prefered os - delete vendor files - place the new bbm files in their respected places - run apploader and it should work for you.

    your issue's are either the old os on the pc or a vendor file.

    repost if you get stuck
    Bellshare - Premium Blackberry Apps

  16. #36
    GreekElite is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by smcoldbb View Post
    yes wipe all os's off your pc control panel > add/delete programs - reboot pc - reldownload prefered os - delete vendor files - place the new bbm files in their respected places - run apploader and it should work for you.

    your issue's are either the old os on the pc or a vendor file.

    repost if you get stuck
    wait wut? lol i just uninstalled Blackberry Device software that was from 4/22 (i guess old version).. only one left is from yesterday but also says 4.7.0 (same as one i deleted but last few numbers werent shown). I also deleted the folder that was in the RIM/Shares/Loader files, so all thats in there is the folder with .148 and the copied cod files from the BBM 5.0 download.. should I delete that folder too and start it over?

    Ran DM and got a Load Core Application and BBM 5.0, but then I get a fatal error again

    No clue what you mean about deleting vendor files etc...

    Edit: I just saw there's an OTA so im trying that.. I moved the .148 files out of the Loader Files folder to see if when I re-connected to the DM and loaded the .148 again would come back as was before trying all this but no new folder showed up, unless I didnt do something right which is most likely.. was I supposed to uninstall both device software programs probably?

    downloading the OTA now tho

    i know theres another thread but here is the link: http://www.blackberrynews.com/2009/0...ota-available/
    Last edited by GreekElite; 07-18-2009 at 11:13 AM.

  17. #37
    axleberry is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    20D941F7
    Device
    bold
    OS
    .247
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    no download the one for bold 4.6
    Thanks! it works great!

  18. #38
    torreyblack's Avatar
    torreyblack is offline BlackBerryOS Enthusiast Follow torreyblack On Twitter
    Join Date
    Jul 2009
    Location
    Florida
    Device
    Bold 9000 (AT&T)
    OS
    4.6.0.304
    Posts
    81
    Liked
    0 times
    can't get it to work wit at&t bold, it's telling me that this software is not supported by this device

  19. #39
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (Bold 9000 )

    Quote Originally Posted by torreyblack
    can't get it to work wit at&t bold, it's telling me that this software is not supported by this device
    Try via ota here
    BlackBerry by Choice!

  20. #40
    corronchos is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    S FL
    Device
    VzW Curve 8330
    OS
    4.5.0.160
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    seems to be an issue with .77 are you considering to upgrade...
    That was it!! I upgraded my Verizon 8330 to .160 (Telus build) and copied the cod files to the Java directory, and it worked perfectly! Thx y'all for your excellent user support and patience throughout.

Page 2 of 11 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •