Page 1 of 5 123 ... LastLast
Results 1 to 8 of 40

  1. #1
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578

    How To: Fix "Error Backing Up Data Bases"

    What needs to be done to fix this issue is that the Storm Browsers Cache needs to be dumped.

    To do this:

    From the home screen of your Storm;
    Click Browser/BB Key/Options/Cache Operations

    Click Clear next to Content Cache, Pushed Content, & Cookie Cache.

    Click BB Key, Close, and the clear function will be executed.

    If the above procedure does not work...when asked if you want to turn on compatibility mode, choose no.
    Last edited by Neolantis; 03-19-2009 at 03:20 AM.



  2. #2
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793

    Error During Database Backup 9530 Storm

    Quote Originally Posted by Neolantis View Post
    What needs to be done to fix this issue is that the Storm Browsers Cache needs to be dumped.

    To do this:

    From the home screen of your Storm;
    Click Browser/BB Key/Options/Cache Operations

    Click Clear next to Content Cache, Pushed Content, & Cookie Cache.

    Click BB Key, Close, and the clear function will be executed.

    If the above procedure does not work...when asked if you want to turn on compatibility mode, choose no.

    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.
    Last edited by cruznthru; 04-05-2009 at 11:58 AM. Reason: Titled for Search Engine

  3. #3
    mizjewels is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    storm
    Posts
    14

    Thank you!

    Quote Originally Posted by cruznthru View Post
    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.
    I've been dealing with this issue for about 2 hours until I found your quick and easy post and was finally able to make a backup.



  4. #4
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5

    Please help

    In anticipation of the upgrade to .148, I decided to back up my BB - currently running BB Crackman's .141 hybrid 5.1. (DM = 4.7 on Windows XP)

    I cannot get past the Error message. I've done all of the Browser Cache clearing, followed all of the instructions posted above by Neoatlantis & Cruznthru, and continue to get the dreaded red ball X Error.

    I've deleted my Bluetooth devices; did 2 battery pulls; and tried the backup on my other computer: no luck

    The Error Backing Up message consistently appears as the Bluetooth Option portion of the backup is displayed on the progress bar.

    Any suggestions on workaround? I think it's not-so-good to be wiping & upgrading without 3rd party apps & a general device backup done first.

    Thanks!

  5. #5
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Golf4long View Post
    In anticipation of the upgrade to .148, I decided to back up my BB - currently running BB Crackman's .141 hybrid 5.1. (DM = 4.7 on Windows XP)

    I cannot get past the Error message. I've done all of the Browser Cache clearing, followed all of the instructions posted above by Neoatlantis & Cruznthru, and continue to get the dreaded red ball X Error.

    I've deleted my Bluetooth devices; did 2 battery pulls; and tried the backup on my other computer: no luck

    The Error Backing Up message consistently appears as the Bluetooth Option portion of the backup is displayed on the progress bar.

    Any suggestions on workaround? I think it's not-so-good to be wiping & upgrading without 3rd party apps & a general device backup done first.

    Thanks!
    Try restarting your computer. Then try again....Now, not to sound rude, but you also tried clearing the browser cache thru DM, correct?



  6. #6
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5
    Quote Originally Posted by olta777 View Post
    Try restarting your computer. Then try again....Now, not to sound rude, but you also tried clearing the browser cache thru DM, correct?
    No rudeness taken!

    Yes: I cleared through the DM and also through the BB...Browser>Options>Cache Options.

    I have not tried the desktop computer restart, though I got the same error when I connected it to my laptop this morning (different DM installation). The work-arounds were done on the desktop last night....I'll restart the desktop and try again this evening.


    Per Cruznthru:

    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.


    So I tried this as well...but most of the databases (right-had side) were grayed-out. I transferred the ones that could be transferred one at a time and did not receive an error message...

    Thank you for the reply & your help!
    Last edited by Golf4long; 06-01-2009 at 02:11 PM.

  7. #7
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5

    Thanks

    OK,

    Figured out is was 'Location Based Services'.

    Uninstalled & then reinstalled DM 4.7 - no luck.

    So, I learned how to back up all databases EXCEPT for Location Based Services and now its all good.

  8. #8
    crishchun's Avatar
    crishchun is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    Posts
    3
    Hi. So, while in Advanced my backup fails during 'Sounds'; if I select everything else sans Sounds everything backs up fine. I pressed Clear and tried it again but still errored out. Same if I did the Backup normally. Everytime I load a new OS I have to reconfigure my sounds profile, which is getting pretty annoying. Any ideas? Maybe there's another file which is associated to Sounds that is corrupt? Thanks!

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •