How To: Fix "Error Backing Up Data Bases"
Page 1 of 2 12 LastLast
Results 1 to 20 of 40

Thread: How To: Fix "Error Backing Up Data Bases"

  1. #1
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times

    How To: Fix "Error Backing Up Data Bases"

    What needs to be done to fix this issue is that the Storm Browsers Cache needs to be dumped.

    To do this:

    From the home screen of your Storm;
    Click Browser/BB Key/Options/Cache Operations

    Click Clear next to Content Cache, Pushed Content, & Cookie Cache.

    Click BB Key, Close, and the clear function will be executed.

    If the above procedure does not work...when asked if you want to turn on compatibility mode, choose no.
    Last edited by Neolantis; 03-19-2009 at 03:20 AM.


    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--


  2. #2
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times

    Error During Database Backup 9530 Storm

    Quote Originally Posted by Neolantis View Post
    What needs to be done to fix this issue is that the Storm Browsers Cache needs to be dumped.

    To do this:

    From the home screen of your Storm;
    Click Browser/BB Key/Options/Cache Operations

    Click Clear next to Content Cache, Pushed Content, & Cookie Cache.

    Click BB Key, Close, and the clear function will be executed.

    If the above procedure does not work...when asked if you want to turn on compatibility mode, choose no.

    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.
    Last edited by cruznthru; 04-05-2009 at 11:58 AM. Reason: Titled for Search Engine

  3. #3
    mizjewels is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    storm
    Posts
    14
    Liked
    0 times

    Thank you!

    Quote Originally Posted by cruznthru View Post
    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.

    Now you can go back out to the backup/restore page, and it should work.
    I've been dealing with this issue for about 2 hours until I found your quick and easy post and was finally able to make a backup.

  4. #4
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5
    Liked
    0 times

    Please help

    In anticipation of the upgrade to .148, I decided to back up my BB - currently running BB Crackman's .141 hybrid 5.1. (DM = 4.7 on Windows XP)

    I cannot get past the Error message. I've done all of the Browser Cache clearing, followed all of the instructions posted above by Neoatlantis & Cruznthru, and continue to get the dreaded red ball X Error.

    I've deleted my Bluetooth devices; did 2 battery pulls; and tried the backup on my other computer: no luck

    The Error Backing Up message consistently appears as the Bluetooth Option portion of the backup is displayed on the progress bar.

    Any suggestions on workaround? I think it's not-so-good to be wiping & upgrading without 3rd party apps & a general device backup done first.

    Thanks!

  5. #5
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by Golf4long View Post
    In anticipation of the upgrade to .148, I decided to back up my BB - currently running BB Crackman's .141 hybrid 5.1. (DM = 4.7 on Windows XP)

    I cannot get past the Error message. I've done all of the Browser Cache clearing, followed all of the instructions posted above by Neoatlantis & Cruznthru, and continue to get the dreaded red ball X Error.

    I've deleted my Bluetooth devices; did 2 battery pulls; and tried the backup on my other computer: no luck

    The Error Backing Up message consistently appears as the Bluetooth Option portion of the backup is displayed on the progress bar.

    Any suggestions on workaround? I think it's not-so-good to be wiping & upgrading without 3rd party apps & a general device backup done first.

    Thanks!
    Try restarting your computer. Then try again....Now, not to sound rude, but you also tried clearing the browser cache thru DM, correct?

  6. #6
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Try restarting your computer. Then try again....Now, not to sound rude, but you also tried clearing the browser cache thru DM, correct?
    No rudeness taken!

    Yes: I cleared through the DM and also through the BB...Browser>Options>Cache Options.

    I have not tried the desktop computer restart, though I got the same error when I connected it to my laptop this morning (different DM installation). The work-arounds were done on the desktop last night....I'll restart the desktop and try again this evening.


    Per Cruznthru:

    If you continue to receive an error, open the Desktop Manager in your computer.
    In Desktop Manager, under backup/restore, go to Advanced.

    You should see a list of databases in the right box, and an empty box on the left. If you select an item on the right, and then hit the left arrow button in between the boxes, it will back it up, and it will show up on the left.

    To avoid having to do that 1 by 1, is highlight about 10 at a time and transfer them over. Eventually you will find the error, but it will be narrowed down to 10 databases, then go through individually with those 10 and find the one with the error. Then hit clear database right underneath the right box.


    So I tried this as well...but most of the databases (right-had side) were grayed-out. I transferred the ones that could be transferred one at a time and did not receive an error message...

    Thank you for the reply & your help!
    Last edited by Golf4long; 06-01-2009 at 02:11 PM.

  7. #7
    Golf4long's Avatar
    Golf4long is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Location
    Minutes from Microsoft
    Device
    9530
    OS
    4.7.0.141 V5.1
    Posts
    5
    Liked
    0 times

    Thanks

    OK,

    Figured out is was 'Location Based Services'.

    Uninstalled & then reinstalled DM 4.7 - no luck.

    So, I learned how to back up all databases EXCEPT for Location Based Services and now its all good.

  8. #8
    crishchun's Avatar
    crishchun is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    Posts
    3
    Liked
    0 times
    Hi. So, while in Advanced my backup fails during 'Sounds'; if I select everything else sans Sounds everything backs up fine. I pressed Clear and tried it again but still errored out. Same if I did the Backup normally. Everytime I load a new OS I have to reconfigure my sounds profile, which is getting pretty annoying. Any ideas? Maybe there's another file which is associated to Sounds that is corrupt? Thanks!

  9. #9
    moosc's Avatar
    moosc is offline BlackBerryOS Enthusiast Follow moosc On Twitter
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    Liked
    0 times
    im stuck at input method switcher... any help? ive mood over here so i dont tie up the other thread..

  10. #10
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by moosc View Post
    im stuck at input method switcher... any help? ive mood over here so i dont tie up the other thread..
    SO when are you getting this error Moose?

  11. #11
    moosc's Avatar
    moosc is offline BlackBerryOS Enthusiast Follow moosc On Twitter
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    SO when are you getting this error Moose?
    as doing a backup it starts it progress then it stops at input method

  12. #12
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by moosc View Post
    as doing a backup it starts it progress then it stops at input method
    I am not sure what harm would come if you skipped it. Try doing a selective back up and leaving out input and see what happens

  13. #13
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by moosc View Post
    as doing a backup it starts it progress then it stops at input method
    Quote Originally Posted by Bryan View Post
    I am not sure what harm would come if you skipped it. Try doing a selective back up and leaving out input and see what happens
    Hey moosc... Definitely do the advanced backup and select a group of data that shows up in the Device Database. I would bet money that you will find that it's going to be the that is listed directly after input method. I have found that when I start having backup issues, I'll use the advance backup method. I'll select a group of 5 Device database list to move over to the Computer database. Eventually, you will come across a group that won't transfer over. That's when you will find the one string of data that is giving you your issue.

    Good Luck
    ~Michael~

  14. #14
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times

  15. #15
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (Bold 9000 )

    Make sure to clear the Opera browser cache
    Menu key > help > about
    BlackBerry by Choice!

  16. #16
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times

    Unknown..

    Quote Originally Posted by randyrkelly View Post
    im still getting unknown error
    Hey randy...
    Did you try my method referencing the advanced backup tab. Once you select advanced backup your PC will begin to populate the information that is on you device. Once completed, your data will be displayed on the left side of the screenshot in the Device Database List. If you click once on the first piece of data that is list then hold down your shift key and arrow down. I would suggest selecting 5 pieces of data at a time. Now you can move this data over by selecting the arrows in the center between the two viewing panes. At this point you should have the select data in the viewing panel described as Computer database. Above this panel, select File. You will get a drop down list to choose from. Select open for a previously saved file or select save and your PC should open a window in My Documents. Once you select save your PC will transfer a copy or backup. Once this is done, continue to go down the Device database list and gather the next group of five pieces of data to be saved. Eventually you will find the string of data that is giving you the unknown error. Once you find it, either clear it with the clear tab or just skip over it.

    Hope this helps...
    Regards, ~Michael~

  17. #17
    moosc's Avatar
    moosc is offline BlackBerryOS Enthusiast Follow moosc On Twitter
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    Liked
    0 times
    ok all fixed i moved everything to left box clicked saved. then our friend jl fixed me all up..when all else fails just wipe and wipe some more..

  18. #18
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by moosc View Post
    ok all fixed i moved everything to left box clicked saved. then our friend jl fixed me all up..when all else fails just wipe and wipe some more..
    Glad to hear it Moosc :fing02:

  19. #19
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times
    Quote Originally Posted by MePascal View Post
    Hey randy...
    Did you try my method referencing the advanced backup tab. Once you select advanced backup your PC will begin to populate the information that is on you device. Once completed, your data will be displayed on the left side of the screenshot in the Device Database List. If you click once on the first piece of data that is list then hold down your shift key and arrow down. I would suggest selecting 5 pieces of data at a time. Now you can move this data over by selecting the arrows in the center between the two viewing panes. At this point you should have the select data in the viewing panel described as Computer database. Above this panel, select File. You will get a drop down list to choose from. Select open for a previously saved file or select save and your PC should open a window in My Documents. Once you select save your PC will transfer a copy or backup. Once this is done, continue to go down the Device database list and gather the next group of five pieces of data to be saved. Eventually you will find the string of data that is giving you the unknown error. Once you find it, either clear it with the clear tab or just skip over it.

    Hope this helps...
    Regards, ~Michael~
    ok ill give it a try. its saying my on board device memory

  20. #20
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by randyrkelly View Post
    ok ill give it a try. its saying my on board device memory
    Are you getting your error at on board device memory randy?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •