Really stuck with Curve 8900 apploader detection problem
Results 1 to 6 of 6

Thread: Really stuck with Curve 8900 apploader detection problem

  1. #1
    Ashfiqur is offline BlackBerryOS Noobie
    Join Date
    Mar 2013
    PIN
    21139A79
    Device
    Curve 8900
    OS
    4.6.1
    Posts
    4
    Liked
    0 times

    Question Really stuck with Curve 8900 apploader detection problem

    Hi,
    I am really stuck with my blackberry 8900. I read almost all the thread about stopping constant reboot cycle and done everything, but it still doesn't work. When I connect the device with the battery pulled out, as long as the red light is on, apploader says USB-PIN: UNKNOWN. But after completing reboot, a black screen with a crossed out battery sign shows up and the pin is shown by the apploader. If I click next, then it says, "Connecting to the device ARM", but after a while it says "Unable to connect to device".

    And with battery it says USB-PIN: UNKNOWN. But after clicking next it shows the same error message. And the device does not reboot again. No red light, no screen.

    Can please someone help me? Is my device is totally unusable? Is it a hardware problem or software? Or am I doing something wrong?
    Last edited by Ashfiqur; 03-27-2013 at 03:19 PM.




  2. #2
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,809
    Liked
    1500 times
    Have you tried a different battery?

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  3. #3
    Ashfiqur is offline BlackBerryOS Noobie
    Join Date
    Mar 2013
    PIN
    21139A79
    Device
    Curve 8900
    OS
    4.6.1
    Posts
    4
    Liked
    0 times
    - - - Updated - - -

    Quote Originally Posted by Joe Jerde View Post
    Have you tried a different battery?
    Yes, I have tried with another battery, but it works all the same.
    Last edited by Ashfiqur; 03-28-2013 at 07:07 AM.

  4. #4
    Ashfiqur is offline BlackBerryOS Noobie
    Join Date
    Mar 2013
    PIN
    21139A79
    Device
    Curve 8900
    OS
    4.6.1
    Posts
    4
    Liked
    0 times
    Another thing is the Device Manager recognize show the device connected when battery is pulled out, but disconnect when battery is put back in. Please, anyone has any solution to this?

  5. #5
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,809
    Liked
    1500 times
    Quote Originally Posted by Ashfiqur View Post
    Another thing is the Device Manager recognize show the device connected when battery is pulled out, but disconnect when battery is put back in. Please, anyone has any solution to this?
    Try getting the device manager to recognize the device with the battery out, and then put the battery back in while the device is being recognized.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  6. #6
    Ashfiqur is offline BlackBerryOS Noobie
    Join Date
    Mar 2013
    PIN
    21139A79
    Device
    Curve 8900
    OS
    4.6.1
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Joe Jerde View Post
    Try getting the device manager to recognize the device with the battery out, and then put the battery back in while the device is being recognized.
    I have tried it. But the moment I put the battery in, the device restarts and then again disconnects. But my PC recognize the device as Blackberry Smartphone. I don't know what else to try!!!

Similar Threads

  1. 8900 wifi problem
    By tuban in forum BlackBerry Curve 8900
    Replies: 4
    Last Post: 03-04-2013, 03:14 AM
  2. Replies: 0
    Last Post: 03-25-2011, 12:20 PM
  3. Replies: 10
    Last Post: 01-12-2010, 12:18 AM
  4. Problem with 5.0.348 and BES on my 8900
    By mkhattab in forum 8900 Operating Software
    Replies: 3
    Last Post: 11-14-2009, 07:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •