Page 6 of 7 FirstFirst ... 4567 LastLast
Results 41 to 48 of 55

  1. #41
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by mstewart View Post
    trying the wipe command and now have spinning clock - how long for this to reset?
    could be up to 5 minutes, maybe a little longer. How long has it been now?



  2. #42
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    probably 15 minutes or more - tried battery pull but it starts the wipe/scrub again and can't seem to interrupt it or connect - want to do bbsak after

  3. #43
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by mstewart View Post
    probably 15 minutes or more - tried battery pull but it starts the wipe/scrub again and can't seem to interrupt it or connect - want to do bbsak after
    I haven't tried bbsak yet. Have you tried http://www.blackberryos.com/forums/b...commander.html yet?

    Crackutil is a good one too...I use that most of the time.



  4. #44
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    And just in case, here is another one: http://www.blackberryos.com/forums/b...ked-berry.html

  5. #45
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    problem is I can't even get a connection now as it seems to be stuck in a loop



  6. #46
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by mstewart View Post
    problem is I can't even get a connection now as it seems to be stuck in a loop
    use the nuke link in post #44 above.

    you can get out of it...just follow the the instructions carefully.

    don't worry, you'll get it fixed...have patience.

  7. #47
    Join Date
    May 2009
    PIN
    3055B080
    Device
    storm 9530
    OS
    131
    Posts
    19
    thanks - may have to go to bed and get some sleep but will keep working on it - thanks very much

  8. #48
    Join Date
    Jun 2009
    Location
    N.E. Texas
    Device
    Tour on Alltel
    Posts
    14
    OK, thanks to both of you, but one more question. If I do just the security wipe and not use the other will the Storm still be on Alltel with the regular installed (factory) programs?
    Thanks, you guys are the greatest!!!

Page 6 of 7 FirstFirst ... 4567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •