Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 49

  1. #25
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Pblakeney View Post
    Yes to all but will reboot with device connected and let you know.
    Great keep us posted



  2. #26
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Quote Originally Posted by Bryan View Post
    Great keep us posted
    Rebooting with the device connected seemed to have done the trick.

    Thanks

  3. #27
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Pblakeney View Post
    Rebooting with the device connected seemed to have done the trick.

    Thanks
    Glad to hear it



  4. #28
    Join Date
    Mar 2009
    Device
    Storm - 9530
    Posts
    112
    I just ran this program for the first time. How do I tell if the swap actually worked? If I want to change radio's, I just redo the steps above? I'm starting with .90 to see how that is and I'll work my way up until I find something that works well for me. The first tiem I ran it for .90, it asked me to install the older version which I said yes to. Next time I'm installing a newer version so I assume I need to say to install a newer version when apploader runs?

  5. #29
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by caminator View Post
    I just ran this program for the first time. How do I tell if the swap actually worked? If I want to change radio's, I just redo the steps above? I'm starting with .90 to see how that is and I'll work my way up until I find something that works well for me. The first tiem I ran it for .90, it asked me to install the older version which I said yes to. Next time I'm installing a newer version so I assume I need to say to install a newer version when apploader runs?
    yes if you are replacing with an older radio then you will want to choose the downgrade option in app loader, if you replace with a newer radio then you will want to choose the upgrade option.

    To see if it worked on your phone go to options>about and check your platfrom number

    for .90 it would be platform 4.0.0.114



  6. #30
    Join Date
    Mar 2009
    Device
    Storm - 9530
    Posts
    112
    ok got it, thanks. It worked. So is there a list of what platforms each radio file would show in About?

  7. #31
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by caminator View Post
    ok got it, thanks. It worked. So is there a list of what platforms each radio file would show in About?
    No problem and yes there is a list just click the below link


    http://www.blackberryos.com/forums/b...m-numbers.html

  8. #32
    Join Date
    Jun 2009
    Posts
    3
    Hi,

    I'm trying to browse to the OS folder but it is not there. Do I have to download and install it from somewhere first? I have DM v4.7 installed.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •