Results 1 to 2 of 2

Thread: no signal

  1. #1
    Rexynaki Guest

    no signal

    Hi all...help me plsssss
    i'm using blackberry 8520 (gemini)
    The signal bar is full but i can't call or another.
    I run diagnostics test,but the report is
    Radio activation : no
    IP address :0.0.0.0
    ICMP Ping Echo : abort
    any solutions to make it can connect



  2. #2
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by Rexynaki View Post
    Hi all...help me plsssss
    i'm using blackberry 8520 (gemini)
    The signal bar is full but i can't call or another.
    I run diagnostics test,but the report is
    Radio activation : no
    IP address :0.0.0.0
    ICMP Ping Echo : abort
    any solutions to make it can connect
    Let's start with the basics. Have you tried a battery pull?

    Also, make sure your settings are correct with your network in "Manage Connections."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.