Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 71

  1. #25
    cheech92007 is offline BlackBerryOS Friend Follow cheech92007 On Twitter
    Join Date
    Jul 2009
    PIN
    NEVER!!!
    Device
    Storm
    OS
    5.0+
    Posts
    23
    Thanks! Very helpful




  2. #26
    bmerdinian is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by cheech92007 View Post
    thanks! Very helpful
    my pleasure

  3. #27
    MASERATIGUY is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45

    Windows 7 users

    Quote Originally Posted by bmerdinian View Post
    This is for all the people that their phone is not being recognized by DM. Yes it was working and suddenly it isnt......... This is what you do.... READ BELOW

    Note: This will only delete current connection settings and user defined settings for PIM Synching. It will not delete any data such as contacts, calendar events, notes, etc..


    Windows XP:
    Go to the main hard drive (usually C:\ drive)
    Click on ?Documents and Settings?
    Select the appropriate user profile the client uses
    Click the ?Application Data? folder (make sure all hidden folders are displayed)
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize

    Note: To enable all hidden files and folders open Windows Explorer and click Tools > Folder Options > View > Click ?Show Hidden Files and Folders?.
    ------------------------------------------------------------------------

    Windows Vista:
    Go to the main hard drive (usually C:\ drive)
    Click on ?Users?
    Select the appropriate user profile the client uses
    Click the ?Application Data? folder (make sure all hidden files and folders are displayed)
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize
    Note: To enable all hidden files and folders open Windows Explorer and click Tools > Folder Options > View > Click ?Show Hidden Files and Folders?.



    By: Bmerdinian
    I was going nuts for a few hours following the above directions before I remembered I had my new Laptop upgraded to Windows 7. This is for any one running Windows 7 on their PC. In Windows 7 I was un able to find the "APPLICATION DATA" folder in the "USER" folder; I found out from a friend that the "APPLICATION DATA" folder doesn't exist persay like it does in VISTA an XP and went into a bunch of computer stuff and it basically turns out it is represented by an enviroment variable now. I order to access the "APPLICATION DATA" folder in the "RUN DIALOG BOX" or Search box in your START MENU type %appdata% exactly like that and it will pull up the folder.

    WINDOWS 7:
    Go to your start menu, at the bottom where it says start search or in the run dialog box type in the exact variable how it is here %appdata%
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize

  4. #28
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by MASERATIGUY View Post
    I was going nuts for a few hours following the above directions before I remembered I had my new Laptop upgraded to Windows 7. This is for any one running Windows 7 on their PC. In Windows 7 I was un able to find the "APPLICATION DATA" folder in the "USER" folder; I found out from a friend that the "APPLICATION DATA" folder doesn't exist persay like it does in VISTA an XP and went into a bunch of computer stuff and it basically turns out it is represented by an enviroment variable now. I order to access the "APPLICATION DATA" folder in the "RUN DIALOG BOX" or Search box in your START MENU type %appdata% exactly like that and it will pull up the folder.

    WINDOWS 7:
    Go to your start menu, at the bottom where it says start search or in the run dialog box type in the exact variable how it is here %appdata%
    Click the ?Research In Motion? folder
    Click the ?Blackberry? folder
    Delete the ?Intellisync? folder
    Reconnect RIM device and complete a synchronize
    Excellent Thank you for the post I will add it to the OP

  5. #29
    wolfwatcher51 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Verizon 8330 Curve
    OS
    4.5.0.138
    Posts
    18
    Quote Originally Posted by Bryan View Post
    Wirelessly posted (9530)



    Glad to hear your up and running lol on the reformat I am still of that school. I reformat all 4 computers every 3-4 months. Except my 16 year olds his goes about a month lol.
    Brian, just curious about the regular windows reformatting.

    Are we talking inserting the windows disk and doing a repair, or are we talking about actually saving all your data externally, format the hdd, then reinstall the os, intel ini, sound card drivers, video drivers, ethernet adapter drivers, etc, then programs, and then your saved data?

    That sounds, and is a lot of work. It is made even more of a pita by the fact I have several programs which I have to get security codes for and they are available only once or twice a year.

    Thanks, Chris.

  6. #30
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65

    DM not recognizing my unit

    Ever since I went through the 230 installtion process, my connection to my computer has been compromised.

    here's what I did:
    1) backed up using DM - worked fine
    2) backed up third party aps using BBSAK - worked fine
    3) did a wipe using BBSAK - this surprised me because after I answered "are you sure" with Y - I got an instataneous message saying the wipe was complete (no bar showing progress or anything) but the unit did progress to a 507 error as I expected
    4) using add / remove, uninstalled any previous device software
    5) downloaded and installed 191 on the computer (from BBC's hybrid list)
    6) overwrote 191 with 230 (use BBC's Noinfo file from MEGA)
    7) deleted the vendor file
    8) used add / remove to delete Rim Internal Tools
    9) went to launch ap loader, but couldn't get it to run (clicked icon - no dice)
    10)then launched DM to see if it would show a connection which it would not - interestingly - Blackberry Device manager shows my pin and a connected status, but nothing I do will get DM to recognize the unit
    11) then followed Neo's instructions on deleting the Intellisnc file - still no help

    So where I am is I am stuck with the 507 error but can't load any os because I can't get the computer to recognize my unit

    One other wierd thing is that When I run BBSAK, BBSAK connects fine (I know this because when I use wipe, I can see the unit responding)

    Up last night until 3 trying to fix this - PLEASE HELP

  7. #31
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by noelfales View Post
    Ever since I went through the 230 installtion process, my connection to my computer has been compromised.

    here's what I did:
    1) backed up using DM - worked fine
    2) backed up third party aps using BBSAK - worked fine
    3) did a wipe using BBSAK - this surprised me because after I answered "are you sure" with Y - I got an instataneous message saying the wipe was complete (no bar showing progress or anything) but the unit did progress to a 507 error as I expected
    4) using add / remove, uninstalled any previous device software
    5) downloaded and installed 191 on the computer (from BBC's hybrid list)
    6) overwrote 191 with 230 (use BBC's Noinfo file from MEGA)
    7) deleted the vendor file
    8) used add / remove to delete Rim Internal Tools
    9) went to launch ap loader, but couldn't get it to run (clicked icon - no dice)
    10)then launched DM to see if it would show a connection which it would not - interestingly - Blackberry Device manager shows my pin and a connected status, but nothing I do will get DM to recognize the unit
    11) then followed Neo's instructions on deleting the Intellisnc file - still no help

    So where I am is I am stuck with the 507 error but can't load any os because I can't get the computer to recognize my unit

    One other wierd thing is that When I run BBSAK, BBSAK connects fine (I know this because when I use wipe, I can see the unit responding)

    Up last night until 3 trying to fix this - PLEASE HELP

    ok.. first try going c>programfiles>commonfiles>RIM>apploader>deleteven dor.xml>loader.exe

    If that doesnt work with the phone plugged in try doing a batt pull..

    3rd what version of DM do you hae and what windows?

  8. #32
    noelfales's Avatar
    noelfales is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65
    thanks JNEPS -
    (1) went to the ap loader file (c>programfiles>commonfiles>RIM>apploader>deleteve n dor.xml>loader.exe) but don't show anything that corresponds to " deleteven dor.xml>loader.exe " - what should I be doing here?
    (2) did a bat pull while connected - BB device manager showed my pin in connected status - DM, when I hit the connection status showed type USB and my pin, but when I ok'd out, the connection still showed none
    (3) windows xp - tried several versions of DM all to no avail

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •