Page 3 of 9 FirstFirst 12345 ... LastLast
Results 17 to 24 of 71

  1. #17
    olimazi is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20

    DM

    I tried DM 4.6, 4.7, 5.0... same problem.
    I'm thinking it's the device. So I want to wipe it, but there's no way for me to backup my data/apps without DM working




  2. #18
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by olimazi View Post
    I tried DM 4.6, 4.7, 5.0... same problem.
    I'm thinking it's the device. So I want to wipe it, but there's no way for me to backup my data/apps without DM working
    Do you have any recent back ups currently on your computer?

  3. #19
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Myronbg View Post
    PC [both guest & main are PC running XP].
    I switch to a rear USB port & got the "none" / Com 3. I closed the DM & re-opened & again got the USB & PIN in both the DM [hitting on the "none"] and the BB task bar Icon properties. But it still remains "none" in the DM Device connected field. BTW just FYI when I plug in the Storm I would also get the windows box asking what to open the Storm with. As there weren't anything applicable I would hit "do nothing"... & it sure does! I don't think that's "it"... but I've been wrong zillions of times.
    Another USB fact. I use the front port to review/add/delete BB storage stuff via Win explorer. So I know the port works fine.
    Install an Official 75 OS to the device, keep us posted on the results.

  4. #20
    Myronbg is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Cambria, CA
    PIN
    306E2428
    Device
    Storm
    OS
    .148 v7
    Posts
    32
    Quote Originally Posted by cruznthru View Post
    Install an Official 75 OS to the device, keep us posted on the results.
    .
    I fixed it. My suspicion was my computer OS. Way back when I got the computer, it came with a coupon for Vista when it was released. When I "tried" to install over XP [instead of a format & install] it crashed. I was able to restore to XP. But over time various things indicated there were corrupted files. So not being able to use the BB Dt I decided to re-install XP via the emachines Restore disc. It took a couple of days to get everything working [I had my files on an external HD] but finally got to the point of downloading DT v 5.0 & it works [as well as the computer overall]. I don't know the specific correlation/cause between the BB problem and other problems & it isn't an "easy" solution, but in my case it worked. While writing this response I remembered that not too many years ago it was "normal" to re-format every couple of months or so to "clean it up"!
    Thanks for your efforts.

  5. #21
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by Myronbg
    Quote Originally Posted by cruznthru View Post
    Install an Official 75 OS to the device, keep us posted on the results.
    .
    I fixed it. My suspicion was my computer OS. Way back when I got the computer, it came with a coupon for Vista when it was released. When I "tried" to install over XP [instead of a format & install] it crashed. I was able to restore to XP. But over time various things indicated there were corrupted files. So not being able to use the BB Dt I decided to re-install XP via the emachines Restore disc. It took a couple of days to get everything working [I had my files on an external HD] but finally got to the point of downloading DT v 5.0 & it works [as well as the computer overall]. I don't know the specific correlation/cause between the BB problem and other problems & it isn't an "easy" solution, but in my case it worked. While writing this response I remembered that not too many years ago it was "normal" to re-format every couple of months or so to "clean it up"!
    Thanks for your efforts.
    Glad to hear your up and running lol on the reformat I am still of that school. I reformat all 4 computers every 3-4 months. Except my 16 year olds his goes about a month lol.

  6. #22
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Myronbg, thanks for the feedback

    In your case it appears that the problem was isolated to your machine rather than to the device. Obviously a connectivity communications error between the two.

    Isolating the error still remains. The "shotgun fix" of reformating the entire computer OS, though it worked for you, is impractical at best for the everyday user.

    Your experience has brought to the forefront a problem that lies between the Desktop Manager and the Windows OS, beit XP or Vista. Once again, thanks for the input, the solution remians evasive.

  7. #23
    Pblakeney's Avatar
    Pblakeney is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Hey guys,

    I am having a like issue with using Crackutil. Loaded the util and open as admin. But it does not see my device. Any suggestions? Using Vista on new laptop.

    Thanks

  8. #24
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Pblakeney View Post
    Hey guys,

    I am having a like issue with using Crackutil. Loaded the util and open as admin. But it does not see my device. Any suggestions? Using Vista on new laptop.

    Thanks

    Pm'd you.

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •