Page 2 of 9 FirstFirst 1234 ... LastLast
Results 9 to 16 of 71

  1. #9
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20

    Unhappy DM stopped working in Vista

    Been using DM 4.7 for a while on Vista with no probs. All of the suddden it's crashing.
    It loads fine with the device not connected, but when I connect my Storm and it tries to read it, DM crashes.
    If I have the device plugged into USB and then start up DM, DM crashes before it loads completely (as it's trying to read my device).
    I tried deleting the Intellisync folder wit no success.
    Anyone else experience this? Even tried uninstalling and re-installing DM



  2. #10
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by olimazi View Post
    Been using DM 4.7 for a while on Vista with no probs. All of the suddden it's crashing.
    It loads fine with the device not connected, but when I connect my Storm and it tries to read it, DM crashes.
    If I have the device plugged into USB and then start up DM, DM crashes before it loads completely (as it's trying to read my device).
    I tried deleting the Intellisync folder wit no success.
    Anyone else experience this? Even tried uninstalling and re-installing DM
    olimazi, Have you tried using DM 4.5. Some people have better luck with it.

  3. #11
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20

    Question Weird crashing...

    it's the weirdest thing (i tried DM 4.5, same thing), DM loads fine, it's when i tries to read my device after i plug it in - it crashes.... hmmm, noticed this after 5.0 hybrid install.... still puzzled...



  4. #12
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by olimazi View Post
    it's the weirdest thing (i tried DM 4.5, same thing), DM loads fine, it's when i tries to read my device after i plug it in - it crashes.... hmmm, noticed this after 5.0 hybrid install.... still puzzled...
    That is wierd. Just a shot in the dark, but since all the 5.0 files, try DM 5.0. If not, since you noticed it after 5.0 hybrid, try wiping your phone, then reinstalling OS.

  5. #13
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20

    Exclamation Dm r.i.p.

    Tried DM 5 the other day with the same result: loads fine till I plug the BB in and it tries to read it, then crashes.
    Time to scour the net for possible conflicts...



  6. #14
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20
    if anyone can make sense of it, here's the error code DM gives me after it crashes:
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: DesktopMgr.exe
    Application Version: 5.0.0.1
    Application Timestamp: 49afc8a7
    Fault Module Name: DesktopMgr.exe
    Fault Module Version: 5.0.0.1
    Fault Module Timestamp: 49afc8a7
    Exception Code: c0000005
    Exception Offset: 000d14a5
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: c449
    Additional Information 2: 70964edf1354e13f2ac8c2d30026e056
    Additional Information 3: c0ab
    Additional Information 4: 54e9e5bd44fa4bbf8519d9427ae25803

  7. #15
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.75
    Posts
    20
    I plugged my wife's Pearl into a USB port, fired up DM 5 and viola, it sync just fine, recognized - the whole bit.
    It's when I plug in my Storm that DM crashes.
    So I'm thinking wipe the device w/ JL and re-install the OS... but I want to do a 3rd pary backup, which I cannot do because DM won't work with my Storm anymore - any suggestions?

  8. #16
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by olimazi View Post
    I plugged my wife's Pearl into a USB port, fired up DM 5 and viola, it sync just fine, recognized - the whole bit.
    It's when I plug in my Storm that DM crashes.
    So I'm thinking wipe the device w/ JL and re-install the OS... but I want to do a 3rd pary backup, which I cannot do because DM won't work with my Storm anymore - any suggestions?
    Try deleting DM and installing an older version and see if that works

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •