Curver 9360 Browser problem
Results 1 to 14 of 14

Thread: Curver 9360 Browser problem

  1. #1
    Mxo's Avatar
    Mxo
    Mxo is offline BlackBerryOS Noobie Follow Mxo On Twitter Add Mxo on Facebook
    Join Date
    Jul 2012
    Location
    Uitval-Settlement
    Device
    Curve 9360
    OS
    9360/7.1.0.794 (B222
    Carrier
    MTN-SA
    Posts
    9
    Liked
    2 times

    Unhappy Curver 9360 Browser problem

    Hi. I have a problem with my browser here, it won't access any web site. It shows "error 503" or "Bad Gateway" everytime, even when I try blackberryos and facebook. Help plz, how do I fix this




  2. #2
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    Make sure you aren't entering the mobile site url with a www. in front of them. So it should be m.blackberryos.com

    If that's not it, you might try sending the service books again. That would ensure that you have the default settings correct.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  3. #3
    Mxo's Avatar
    Mxo
    Mxo is offline BlackBerryOS Noobie Follow Mxo On Twitter Add Mxo on Facebook
    Join Date
    Jul 2012
    Location
    Uitval-Settlement
    Device
    Curve 9360
    OS
    9360/7.1.0.794 (B222
    Carrier
    MTN-SA
    Posts
    9
    Liked
    2 times
    Ok thanks.. I re-sent the service books and it seems to be work fine now
    Joe Jerde likes this.

  4. #4
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    Quote Originally Posted by Mxo View Post
    Ok thanks.. I re-sent the service books and it seems to be work fine now
    That's great. I've heard of this issue before when trying to get to BBOS and this always seems to get it going.
    Glad I could help.
    Last edited by ghostryder; 10-28-2012 at 04:36 PM.
    Joe Jerde likes this.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  5. #5
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    540
    Liked
    145 times
    Quote Originally Posted by Mxo View Post
    Ok thanks.. I re-sent the service books and it seems to be work fine now
    Awesome! Glad it worked out for you. If there is one thing I know, it's that whatever issue I might have, somebody has had the same problem and somebody else has a solution for it! #everthingBlackBerry
    BB then, now, forever!

  6. #6
    troy10 is offline BlackBerryOS Friend
    Join Date
    Jan 2012
    Location
    Durban, South Africa
    Device
    9360 curve
    OS
    7.0
    Carrier
    MTN
    Posts
    29
    Liked
    4 times
    Hope my problem can be fixed lol, I have the same phone, but now and then even with full signal my pages take long to load, and my download speed stays under 20kb/s, iv tried putting the network on n off, battery pulls, service books (I think I did it right) etc. , I have the official 7.1 os, any help would be much appreciated.

  7. #7
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    225 times
    Quote Originally Posted by troy10 View Post
    Hope my problem can be fixed lol, I have the same phone, but now and then even with full signal my pages take long to load, and my download speed stays under 20kb/s, iv tried putting the network on n off, battery pulls, service books (I think I did it right) etc. , I have the official 7.1 os, any help would be much appreciated.
    How long has this been going on? Since you dl the 7.1 OS? and what OS is it?
    We'll start there and see what's what

    AS a matter of fact, here's how to check what OS you have installed to your device.
    Follow these steps to determine which version of BlackBerry Device Software is installed on your smartphone:

    On BlackBerry 6 and BlackBerry 7:


    1. Open the Options application on your device (sometimes this is within a folder called Settings).
    2. Select Device
    3. Select About Device Versions from the list.
    4. The BlackBerry Device Software version will be the first set of numbers on the third line.




    In this example, the number shown is v6.0.0.431, which means this device is running BlackBerry 6.0.


    On BlackBerry Device Software 4.2 to 5.0:


    1. Open the Options application on your device (sometimes this is within a folder called Settings).
    2. Select About from the list.
    3. The Device Software version will be the first set of numbers on the third line.



    In this example, the number shown is v4.5.0.37, which means this device is running BlackBerry device software 4.5.


    Last edited by ghostryder; 10-29-2012 at 06:57 PM. Reason: Tutorial from Joe Jerde Owner BBOS
    Joe Jerde likes this.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  8. #8
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    540
    Liked
    145 times
    Quote Originally Posted by troy10 View Post
    Hope my problem can be fixed lol, I have the same phone, but now and then even with full signal my pages take long to load, and my download speed stays under 20kb/s, iv tried putting the network on n off, battery pulls, service books (I think I did it right) etc. , I have the official 7.1 os, any help would be much appreciated.
    I have a similar issue here and there. Sometimes my data runs fast, sometimes it doesn't. There are some things I just don't do without wifi! A few things to look at: Make sure that you don't have applications running in the background taking up memory/cpu and clear your browser cache regularly. Good luck!
    Joe Jerde likes this.
    BB then, now, forever!

  9. #9
    troy10 is offline BlackBerryOS Friend
    Join Date
    Jan 2012
    Location
    Durban, South Africa
    Device
    9360 curve
    OS
    7.0
    Carrier
    MTN
    Posts
    29
    Liked
    4 times
    I close all apps and clear everything but still doesn't work, and it was fine for most of the time iv had this OS, been getting the problem for about a month now, I'm running 7.1 Bundle 1133 (V7.1.0.336, Platform 9.6.0.51) 3G Bands 1,4,8 , MTN is my carrier aswell

  10. #10
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    540
    Liked
    145 times
    Quote Originally Posted by troy10 View Post
    I close all apps and clear everything but still doesn't work, and it was fine for most of the time iv had this OS, been getting the problem for about a month now, I'm running 7.1 Bundle 1133 (V7.1.0.336, Platform 9.6.0.51) 3G Bands 1,4,8 , MTN is my carrier aswell
    Well, I don't know. Is your carrier throttling data speeds? If nothing else, reload your os and see if it helps. Wish I had a simpler solution for ya! Good luck!
    BB then, now, forever!

  11. #11
    troy10 is offline BlackBerryOS Friend
    Join Date
    Jan 2012
    Location
    Durban, South Africa
    Device
    9360 curve
    OS
    7.0
    Carrier
    MTN
    Posts
    29
    Liked
    4 times
    I'm not sure hey, they could be, I'll reload it and see what happens, thanks though.
    Harmeling68 likes this.

  12. #12
    Mxo's Avatar
    Mxo
    Mxo is offline BlackBerryOS Noobie Follow Mxo On Twitter Add Mxo on Facebook
    Join Date
    Jul 2012
    Location
    Uitval-Settlement
    Device
    Curve 9360
    OS
    9360/7.1.0.794 (B222
    Carrier
    MTN-SA
    Posts
    9
    Liked
    2 times
    Quote Originally Posted by troy10 View Post
    I'm not sure hey, they could be, I'll reload it and see what happens, thanks though.
    what happened after you reloaded the OS?
    ..Curvier 93-Series

  13. #13
    judas is offline BlackBerryOS Noobie
    Join Date
    Nov 2012
    PIN
    294FA041
    Device
    Bold 9790
    OS
    Version 7.1.0 bundle
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by Mxo View Post
    Hi. I have a problem with my browser here, it won't access any web site. It shows "error 503" or "Bad Gateway" everytime, even when I try blackberryos and facebook. Help plz, how do I fix this
    I have a similar problem with my Bold 9790 OS 7.1.0 bundle 39. I have been bypassing it by using Opera instead of the native BlackBerry Browser.
    How do I sort it out on my Bold ?

  14. #14
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    540
    Liked
    145 times
    Quote Originally Posted by judas View Post
    I have a similar problem with my Bold 9790 OS 7.1.0 bundle 39. I have been bypassing it by using Opera instead of the native BlackBerry Browser.
    How do I sort it out on my Bold ?
    Try this: Resend your service books. Messages>Options>Email Account Management>Menu>Service Books. You should now see a "Send Service Books" option. If that doesn't work, call your service provider. I had to do that once when I couldn't use the browser. They took me through a process on my phone that enabled the browser within a few minutes. Good luck and please post back what you find out. Your successes help others with their issues.
    Joe Jerde likes this.
    BB then, now, forever!

Similar Threads

  1. Problem updating a Blackberry 9360 from OS 7.0 to 7.1
    By TheWolf1965 in forum General BlackBerry Issues
    Replies: 2
    Last Post: 10-10-2012, 06:40 PM
  2. 9700 downloading problem(browser)
    By VaughnPrince in forum General BlackBerry Issues
    Replies: 4
    Last Post: 10-04-2011, 12:59 PM
  3. Blackberry OS 6 Browser Problem
    By wisepawn in forum Operating Software
    Replies: 1
    Last Post: 01-07-2011, 02:28 AM
  4. Browser Problem for 9550 - Need help
    By bb9530 in forum BlackBerry Storm 2 9550/9520
    Replies: 10
    Last Post: 11-18-2009, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •