Setting up BIS mail on Curve 8530
Results 1 to 5 of 5

Thread: Setting up BIS mail on Curve 8530

  1. #1
    send2steph's Avatar
    send2steph is offline BlackBerryOS Enthusiast Follow send2steph On Twitter
    Join Date
    Jun 2009
    Location
    Tuscola, IL
    Device
    Storm 9530
    OS
    Lyric's .509 hybrid
    Posts
    60
    Liked
    3 times

    Setting up BIS mail on Curve 8530

    (Storm user here, trying to help a curve user...)

    My co-worker friend has a Curve and is using gmail and wants to have his work/pop mail come to his BB as well through BIS.

    He's able to receive mail from the work address, but cannot send. After attempting the send, the red X pops up next to the message. He can send with Gmail.

    I have a Storm and get work email through BIS on my phone. We've tried the same email settings on his phone and they are not working. For the work email, he was using the direct IP address and I switched him over to the domain version - as that's what was on my phone. Either way yields the same results.

    I thought we should try doing it through the BIS website rather than on his handheld, so I went to:

    https://bis.na.blackberry.com/html?brand=vzw

    ...and started to create a new account. After putting in his PIN and EIN, a message came up saying that we couldn't do it through the web and had to use the handheld.

    What gives?

    So, two things...
    1) Does the BIS site not work with a Curve or something?
    2) Any clue how to help getting mail to send?


    BTW, I resent service books after making changes in the email settings and got the activation server email just fine.




  2. #2
    rumessingwitme's Avatar
    rumessingwitme is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Good Ole US of A
    Device
    9630
    OS
    Some Sick Driphter Hybrid
    Posts
    69
    Liked
    0 times
    Dont worry hang in there were looking into this

  3. #3
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    To get a registered log in on the BIS site call the carrier of the cell company he is with and they will have to create it for you. I have never been able to make the accounts my self. After you get it there it may start working, but it sounds as if there is something with secure log in not working for the outgoing messages. not sure what it is though

  4. #4
    send2steph's Avatar
    send2steph is offline BlackBerryOS Enthusiast Follow send2steph On Twitter
    Join Date
    Jun 2009
    Location
    Tuscola, IL
    Device
    Storm 9530
    OS
    Lyric's .509 hybrid
    Posts
    60
    Liked
    3 times
    LOL...

    The guy from the local Verizon store was in the office today trying to get BB's set up for two of the partners. I'm home sick, and they had him call me. LOL

    Anyway - still seems to be an issue. We'll see what he finds out today.

    (BTW, while he was on the phone with me, my Storm's battery died - after being off the charger for all of two hours today. I have a new battery on order...)

  5. #5
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Have u tried using the stup internet email application on the phone? With BIS 3.0 in use now there should be no problems to do that.
    Posted via mobile device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •