Page 1 of 2 12 LastLast
Results 1 to 8 of 16

  1. #1
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937

    8530 Reboots INSTANTLY when plugged into PC?

    An 8530 I have is rebooting the second it's plugged into a PC. Then it locks into a cycle or timer images (never gets to the BlackBerry screen)...when I unplug it shuts off and only a battery pull brings it back.

    I've already gone into core applications and set all permissions to allow. There are no 3rd party apps other than VVM and City ID.

    Any clues?



  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by TemperamentalMan View Post
    An 8530 I have is rebooting the second it's plugged into a PC. Then it locks into a cycle or timer images (never gets to the BlackBerry screen)...when I unplug it shuts off and only a battery pull brings it back.

    I've already gone into core applications and set all permissions to allow. There are no 3rd party apps other than VVM and City ID.

    Any clues?
    DAng man cant even wait and have faith lol

  3. #3
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Should be a defective or non-Berry (= incompatible) cable, please try another cable if available - the induction power when connected potentially overloads the berry and shuts it down for security reasons



  4. #4
    sunkast Guest
    What if you try connecting without a battery? Like in the bricked guide.

  5. #5
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by breiti View Post
    Should be a defective or non-Berry (= incompatible) cable, please try another cable if available - the induction power when connected potentially overloads the berry and shuts it down for security reasons
    I used the BB cable that came with it. I've now gone through the other 4 BB cables I have...nada...I've tried all 6 USB ports on the PC.

    Quote Originally Posted by sunkast View Post
    What if you try connecting without a battery? Like in the bricked guide.
    Tried it without the battery, and as soon as I installed the battery, it rebooted. I'm doing a security wipe now. If that doesn't do it, Neppers recommended removing everything BB on the PC and trying again.

    I installed the battery after plugging it in but did NOT try and restore methods. Maybe I should have tried that first?



  6. #6
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Instant reboot when plugged in after security wipe as well

  7. #7
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Do you - by any chance - have a card reader on your PC? Is it empty? Just blew up my berry lately when I forgot a camera storage card in it...

  8. #8
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by breiti View Post
    Do you - by any chance - have a card reader on your PC? Is it empty? Just blew up my berry lately when I forgot a camera storage card in it...
    The card reader is built into the PC. I just tried it on another PC and it worked fine. I'm uninstalling DM and anything BB right now. Reinstall/Fix I hope...

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •