issue installing 5.0.0.230
Results 1 to 12 of 12

Thread: issue installing 5.0.0.230

  1. #1
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times

    Unhappy issue installing 5.0.0.230

    Greetings all. I'm a n00b here, converting over from a jailbroken and nicely app'd iPhone 3GS to a Curve on Page Plus (until the Storm II comes out on Verizon).

    My friend gave me a Verizon curve. I downloaded the new OS and installed it as instructed HERE but it doesn't show the device listed in the loader (nothing listed), even though Vista recognized it when I plugged it in. Questions:

    1. is this the correct forum to post in for assistance? If not, where should I?
    2. help?

    Thanks!




  2. #2
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Wirelessly posted

    Did you double check to delete the vendor file? I have found it in strange places.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  3. #3
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    Wirelessly posted

    Did you double check to delete the vendor file? I have found it in strange places.
    Thank you for the response. I found the vendor file in the same folder as the loader and deleted it. I did run the loader once before I realized I skipped that step. Same result though, no device showing in the loader.

  4. #4
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    I would try doing an advanced search on the C drive. I have found the vendor file several times where it was not suppose to be.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  5. #5
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times
    I searched the entire c: drive (no other drives), nothing. Even tried hidden files. Do I need to install the BB desktop software or anything? I don't have that, but I think I should be able to download it from somewhere.

  6. #6
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Yes you do need to download the desktop software that will have the app loaded in it.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  7. #7
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by b8b View Post
    Greetings all. I'm a n00b here, converting over from a jailbroken and nicely app'd iPhone 3GS to a Curve on Page Plus (until the Storm II comes out on Verizon).

    My friend gave me a Verizon curve. I downloaded the new OS and installed it as instructed HERE but it doesn't show the device listed in the loader (nothing listed), even though Vista recognized it when I plugged it in. Questions:

    1. is this the correct forum to post in for assistance? If not, where should I?
    2. help?

    Thanks!
    I've had that issue too and I've found BBSAK to be the cure for that. Loader quite often won't see my Storm using Vista.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  8. #8
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    Yes you do need to download the desktop software that will have the app loaded in it.
    I of course downloaded the OS (it has the loader), I thought the desktop software may come with that. Am I mistaken? I will have to find the additional download then I guess.

    Quote Originally Posted by cj100570 View Post
    I've had that issue too and I've found BBSAK to be the cure for that. Loader quite often won't see my Storm using Vista.
    BBSAK only shows CONNECT, everything else is grayed out. I click CONNECT and nothing happens.

  9. #9
    cj100570's Avatar
    cj100570 is offline BlackBerryOS Inspired Follow cj100570 On Twitter
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Liked
    0 times
    Quote Originally Posted by b8b View Post
    I of course downloaded the OS (it has the loader), I thought the desktop software may come with that. Am I mistaken? I will have to find the additional download then I guess.



    BBSAK only shows CONNECT, everything else is grayed out. I click CONNECT and nothing happens.
    Disconnect your phone and then reconnect. The 1st thing BBSAK should do is ask for a password. If you don't use one just click enter. If your phone still doesn't show up I would suggest deleting everything BlackBerry related, restarting your pc and reinstalling everything. It sounds like it could be a usb driver issue.
    [SIGPIC][/SIGPIC]
    "Semper Paratus"

  10. #10
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times
    I downloaded the BB desktop software, that must have contained the driver I needed. Thanks!

  11. #11
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by b8b View Post
    I downloaded the BB desktop software, that must have contained the driver I needed. Thanks!
    Glad you got your fix!
    Driphter.com Co-Owner

  12. #12
    b8b
    b8b is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Posts
    9
    Liked
    0 times
    Thanks! Now if I could just figure out how to get push email for gmail/IMAP working through Page Plus, I'll be set!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •