Wierd Noise during Calls
Results 1 to 16 of 16

Thread: Wierd Noise during Calls

  1. #1
    PrinceRevan's Avatar
    PrinceRevan is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    New York City
    PIN
    3085902c
    Device
    Curve 8330
    OS
    v4.5.0.160
    Posts
    5
    Liked
    0 times

    Exclamation Wierd Noise during Calls

    Hello Everyone, I am brand new here so I'm hoping someone can help me with this issue. I just recently (like hours ago) just upgraded my OS to 4.5.0.160 and bbm to 5.0.
    btw I have a verizon curve 8330.

    Everything seems like its going well except since I did the change, whenever I am on the phone. i hear a periodic noise. I don't really know how to describe it but its not a beep but it sounds like maybe the line cutting out. Anyway, i want to know if anyone else has had this problem and how to fix it bc it is very annoying. Thank you.




  2. #2
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    There wouldn't be a setting that I can think of that would affect your call quality. You may need to wipe and try a clean install unless someone else knows of a fix that I'm unaware of. Is it possible it's a coincidental issue with your carrier? Also are you on a BT by chance?

  3. #3
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by PrinceRevan View Post
    Hello Everyone, I am brand new here so I'm hoping someone can help me with this issue. I just recently (like hours ago) just upgraded my OS to 4.5.0.160 and bbm to 5.0.
    btw I have a verizon curve 8330.

    Everything seems like its going well except since I did the change, whenever I am on the phone. i hear a periodic noise. I don't really know how to describe it but its not a beep but it sounds like maybe the line cutting out. Anyway, i want to know if anyone else has had this problem and how to fix it bc it is very annoying. Thank you.
    I believe I have heard that was one of the issues of that build. I have my wife on lyricdals hybrid you may want to try it. She has had dramatic improvements. Battery life, signal, speed. her curve is not all that much slower than my storm.

  4. #4
    PrinceRevan's Avatar
    PrinceRevan is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    New York City
    PIN
    3085902c
    Device
    Curve 8330
    OS
    v4.5.0.160
    Posts
    5
    Liked
    0 times
    @ Jnespa - what is the hybrid you are referring to??? is it another phone altogether??

    @ Morganizer - i don't know what you mean when you say BT?? and what would i be required to do for a clean install??

  5. #5
    blackngray70's Avatar
    blackngray70 is offline BlackBerryOS Enthusiast Follow blackngray70 On Twitter
    Join Date
    May 2009
    Location
    Georgia
    Device
    9630
    OS
    5.0.0.230
    Posts
    59
    Liked
    2 times
    Wirelessly posted

    The sound you're hearing is a common issue mainly for VZW users running .160 and some are experiencing it with .169 as well. So far the only fix that I know of is to load an OS lower than .160 or a hybrid.

  6. #6
    PrinceRevan's Avatar
    PrinceRevan is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    New York City
    PIN
    3085902c
    Device
    Curve 8330
    OS
    v4.5.0.160
    Posts
    5
    Liked
    0 times
    this hybrid you speak of. would I still be able to use bbm 5.0?

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    this is the hybrid
    http://www.blackberryos.com/forums/h...5-0-files.html

    and as far as I know yes you can still use 5.0 bbm

  8. #8
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Quote Originally Posted by jnepsa
    this is the hybrid
    http://www.blackberryos.com/forums/h...5-0-files.html

    and as far as I know yes you can still use 5.0 bbm
    Not to step on jnepsa's toes here but, since you weren't sure what a hybrid was.... Click on the upgrade/downgrade in my signature and all the info you need on how to do this plus in's link will get you through this... If you have any questions after that, we will gladly give you a hand... Your in good company, so ill step out...

  9. #9
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    Glad this turned out to be a known issue that others had heard about... I'm a little rusty on my 83xx OS testing

  10. #10
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Morganizer View Post
    Glad this turned out to be a known issue that others had heard about... I'm a little rusty on my 83xx OS testing
    Lol wife has one I have to pretend I care

  11. #11
    ffamily4805's Avatar
    ffamily4805 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    D-Port
    PIN
    31a9a0d2
    Device
    8330 Curve
    OS
    4.5.0.160
    Posts
    42
    Liked
    0 times
    I have had the same problem all the time i dont knwo what to do
    Running .160 things are looking up.... Now just gotta convince my Girlfriend to agree to update from .77

  12. #12
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by ffamily4805 View Post
    I have had the same problem all the time i dont knwo what to do
    Its the os on your phone.. .160 has this bug... have you upgraded your os before?

  13. #13
    PrinceRevan's Avatar
    PrinceRevan is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    New York City
    PIN
    3085902c
    Device
    Curve 8330
    OS
    v4.5.0.160
    Posts
    5
    Liked
    0 times
    It was the OS. Apparently .160 acts weird with the verizon curves and produces that weird chirp sound. Thanks from the help from the good people in this forum, I was able to get a solution. I downloaded a hybrid OS for my BB, that had the .131 radio file in it. SO far no chirps except from the crickets outside .

  14. #14
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by PrinceRevan View Post
    It was the OS. Apparently .160 acts weird with the verizon curves and produces that weird chirp sound. Thanks from the help from the good people in this forum, I was able to get a solution. I downloaded a hybrid OS for my BB, that had the .131 radio file in it. SO far no chirps except from the crickets outside .
    good to hear glad we could help you... And welcome you will find it comfy here

  15. #15
    dlhstick is offline BlackBerryOS Friend Follow dlhstick On Twitter
    Join Date
    Jul 2009
    Location
    Pittsburgh, PA
    PIN
    Private
    Device
    9550 Storm2
    OS
    mark hayes hybrid ver. 2.3
    Posts
    13
    Liked
    0 times
    I have this same chirp happening to my 8330 on VZW with 4.5.0.169
    It's just annoying. Do you recommend a hybrid OS to get rid of it?
    if so, where can i get a step by step how to for a hybrid install?

  16. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by dlhstick View Post
    I have this same chirp happening to my 8330 on VZW with 4.5.0.169
    It's just annoying. Do you recommend a hybrid OS to get rid of it?
    if so, where can i get a step by step how to for a hybrid install?
    I would just try a differnt os, this could have just been something in the whole .16x series.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •