Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2010
    Device
    8330
    Posts
    1

    calls not working in or outgoing

    i think it must be a problem with the sound but everytime i get a call i hear the phone ring and see the caller on the caller id but nothing happens when i pick up. when i place call it rings at the other end but i hear nothing but dead air. the recepient can say hello but i dont hear. then i tried watching a media piece (video) that I took and the sound doesnt work there. all mms and sms works just fine so its not the service. i did a hundred battery pulls :-)
    it is so frustrating because im basically using it as a beeper!



  2. #2
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Welcome to mbg!

    Can you tell me please if you have just recently upgraded your operating system? And if so, did you just upgrade to the latest Telus OS?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.