8310 no OS
Results 1 to 5 of 5

Thread: 8310 no OS

  1. #1
    ellie666 is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    Device
    8900
    OS
    5.0.0.592
    Posts
    2
    Liked
    0 times

    Unhappy 8310 no OS

    hi

    my friends 8310 came to me with a fault - so i used JL_cmdr to wipe it, however now when i go to install the latest release it insists on trying to wipe it again and then loses the bb connection to the pc producing an error message that states that no BB can be found, this leaves me with, ofcourse no OS on the bb or indeed ANY error messageon it at all

    going back to jl_cmdr and asking for phone info produces an empty text doc - pls help. :17:




  2. #2
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Liked
    4 times
    Hi Ellie666.. How are u going about the install process? Are u using DM or apploader? I have never used JL_cmdr so I'm not to familiar with the program. Have u tried a different usb cord or PC and are getting the same error?
    Posted via mobile device

  3. #3
    ellie666 is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    Device
    8900
    OS
    5.0.0.592
    Posts
    2
    Liked
    0 times
    tried different pc - not using hub - using loader directly

  4. #4
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Liked
    4 times
    When using the other PC you are still getting the no BB connected error? Are u using the latest DM software?
    Posted via mobile device

  5. #5
    Madasafish's Avatar
    Madasafish is offline BlackBerryOS Gifted Follow Madasafish On Twitter
    Join Date
    Jan 2010
    Location
    UK
    PIN
    suck it...
    Device
    Z10
    OS
    BB10
    Carrier
    3
    Posts
    335
    Liked
    3 times
    get BBSAK downloaded and try to wipe with that.
    Make sure you use the app with administration rights and in winXP compatibility mode.

    Then wipe again before loading a full, official OS for that phone.
    After that try to put any leaked / hybrids on it.

    That should help. If not just post back in here to let us know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •