problem playing email sound on any profile
Results 1 to 4 of 4

Thread: problem playing email sound on any profile

  1. #1
    jb305 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    newcastle upon tyne
    PIN
    20d2801d
    Device
    storm9500
    OS
    122
    Posts
    29
    Liked
    0 times

    problem playing email sound on any profile

    my email notification sound will not play on any profile but the SMS one does ive tried lots of different sound ones that are already on the phone and ones i ve put on myself any one have any ideas




  2. #2
    sunkast Guest
    Have you tried a battery pull?

  3. #3
    akosnitzky's Avatar
    akosnitzky is offline BlackBerryOS Enthusiast Follow akosnitzky On Twitter
    Join Date
    Feb 2010
    Location
    Weston, FL.
    Device
    9630
    OS
    5.0.0.530
    Posts
    61
    Liked
    1 times
    Did you install any third party ringtones? I ask the question because that was an issue with that phone when it was upgraded to 4.5
    Joe Jerde likes this.
    LETS GO CANES!

    Twitter: @akosnitzky

  4. #4
    Scooby85 is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Device
    Curve 8330
    OS
    5.0.0.230
    Posts
    3
    Liked
    1 times
    Hey,

    I had this exact same issue about a week ago. The fix I found for it was to just delete and recreate my 2 email profiles. A bit of a pain, but the issue hasn't returned since.
    Joe Jerde likes this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •