iBerry 8330 Problem
Results 1 to 5 of 5

Thread: iBerry 8330 Problem

  1. #1
    tortillachips55 is offline BlackBerryOS Noobie
    Join Date
    Nov 2010
    PIN
    31D3AE99
    Device
    BB Curve, 8330
    OS
    5.0
    Posts
    1
    Liked
    0 times

    iBerry 8330 Problem

    I bought the iBerry 8330 for my curve phone. I can see the app (theme) under applications however, I can't make it activate or execute. Can someone help?




  2. #2
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by tortillachips55 View Post
    I bought the iBerry 8330 for my curve phone. I can see the app (theme) under applications however, I can't make it activate or execute. Can someone help?
    Tortilla,

    First, welcome to !!

    Can you give me a little more information please...
    what iberry did you download
    what operating system are you running

  3. #3
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    If I had to assume, iBerry wasn't made for 4.7 or older, it's a 5.0+ theme. I do certainly hope that you can get it working though However I haven't the slightest clue as to get it up and running.. Like I said, I don't think it's compatible with those older OS's.
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  4. #4
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by ShimmyShine View Post
    If I had to assume, iBerry wasn't made for 4.7 or older, it's a 5.0+ theme. I do certainly hope that you can get it working though However I haven't the slightest clue as to get it up and running.. Like I said, I don't think it's compatible with those older OS's.

    Checking the store shimmy, I think its the other way around.

  5. #5
    Lunars Edge Design's Avatar
    Lunars Edge Design is offline BlackBerryOS Gifted Follow Lunars Edge Design On Twitter Add Lunars Edge Design on Facebook
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Liked
    34 times
    Hello TortillaChips55,

    What most likely happened is that you downloaded iBerry for the 83xx series instead of the 8330, which is specified in the list of compatible devices. What I would like you to do is email me your order number to customer support... lunarsedge.cs@gmail.com ... and then I will be able to swap your order to the correct device.

    But I will need one question answered, what OS are you running on your device? You can check your OS by going to Options... About... and then read me the 3rd line down.

    Thanks, look forward to your response and getting this taken care of.

    Lunars Edge Design

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •