Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 72

  1. #41
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by ghostryder View Post
    I ran into the same issue with .706 for my Torch. I thought it was due to something that Vodafone New Zealand did. There was a second Vendor.xml in a hidden folder that took me an hour to locate. Deleted that file and all went well.
    Here's how I found it:
    "
    I was having a hell of a time getting the OS to download to my Torch. After a lot of searching, I found out why.
    For some reason, this release from New Zealand has a second vendor.xml file that is loaded in a hidden file. You need to go to: C:\Users\***\AppData\Roaming\Research In Motion\BlackBerry\Loader XML.

    I located the file by doing a search for Loader xml, including searching hidden files. I use WinXP, and when my search located the loader file, I just right clicked the file and deleted it.

    The download then went without any issues."
    thanx really you did great job with me i hope it works fine



  2. #42
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by grimreaper View Post
    I sincerely hope Ahmed has found a solution to his issue(s) ghostryder
    hahahaha i hope so

  3. #43
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Fingers crossed here.



  4. #44
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by grimreaper View Post
    It has come to my attention that there is not 1, but 2 Vendor.xml files I have found using Windows 7 universal search method.
    Not all PC owners run Windows 7, but if you do, this is where to look.

    It is located at:

    C:/Program Files/Research In Motion/Apploader/vendor.xml (delete this file)
    C:/users/your name/appdata/roaming/Research In Motion/Blackberry/LoadedrXML/Vendor.xml (delete this file)

    this could certainly be the cause of your problem Ahmed, and I hope we all can come to a resolution for everyone's relief.

    I will be away for most of the day, but I will try my best to take a quick peep here when I have a chance.

    I would hope everyone can check their folders and look for the extra XML file, it may be there, it may not be there for some users.
    but how would do it be the issue when the phone works perfectly except for tht soft reset issue!

  5. #45
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by ghostryder View Post
    Fingers crossed here.
    but how would do it be the issue when the phone works perfectly except for tht soft reset issue!



  6. #46
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Quote Originally Posted by Ahmed Fahmie View Post
    but how would do it be the issue when the phone works perfectly except for tht soft reset issue!
    Ahmed, when a user downloads any Official or leaked OS for their BlackBerry phone which has not been issued by their own carrier, by not deleting the vendor.XML file, the OS you are trying to install will not function properly, or at all.

    That's why it's important to delete the vendor.XML file if you plan to install any OS not from your own carrier.

  7. #47
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    That is a tough question. It could be a number of things from .706OS not compatible with an app(s) on your phone to the OS itself. Lets see what happens after you find the second vendor.xml file.

  8. #48
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by ghostryder View Post
    That is a tough question. It could be a number of things from .706OS not compatible with an app(s) on your phone to the OS itself. Lets see what happens after you find the second vendor.xml file.
    i did and im sorry but still gives white screen after first alt shift del comp. and i had to press them again to get a soft reset!

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Similar Threads

  1. Blank screen for storm
    By ozzick in forum General BlackBerry Issues
    Replies: 8
    Last Post: 09-29-2010, 09:16 PM
  2. Windows shows blank screen
    By sunkast in forum PC Questions
    Replies: 25
    Last Post: 03-16-2010, 05:19 AM
  3. Still Looking for a Soft Reset for OS .230?
    By naillady_1 in forum BlackBerry Storm 9530/9500
    Replies: 29
    Last Post: 09-29-2009, 01:54 PM
  4. Soft Reset for .230
    By Orio in forum 9530/9500 Operating Software
    Replies: 29
    Last Post: 09-23-2009, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •