Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 72

  1. #33
    grimreaper's Avatar
    grimreaper is offline BlackBerryOS Champion
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Quote Originally Posted by Ahmed Fahmie View Post
    bro its back again
    So am I lmao



  2. #34
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Did you remember to delete the vendor.xml file before starting the download to your 9300?

  3. #35
    spinrekkids's Avatar
    spinrekkids is offline BlackBerryOS Inspired Follow spinrekkids On Twitter Add spinrekkids on Facebook
    Join Date
    Nov 2011
    Location
    Baltimore,MD
    PIN
    N/A
    Device
    iPhone5S/9900
    OS
    7.1.0.267
    Carrier
    AT&T
    Posts
    225
    Quote Originally Posted by ghostryder View Post

    I think that you should delete the .668 firmware upgrades, reboot the phone by a battery pull, and see if it is fixed.
    Agree 100% ghostryder.



  4. #36
    Ahmed Fahmie is offline BlackBerryOS Friend
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by ghostryder View Post
    Did you remember to delete the vendor.xml file before starting the download to your 9300?
    yes i did and i did a new wipe and installed .706 and still nothing!

  5. #37
    grimreaper's Avatar
    grimreaper is offline BlackBerryOS Champion
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    It has come to my attention that there is not 1, but 2 Vendor.xml files I have found using Windows 7 universal search method.
    Not all PC owners run Windows 7, but if you do, this is where to look.

    It is located at:

    C:/Program Files/Research In Motion/Apploader/vendor.xml (delete this file)
    C:/users/your name/appdata/roaming/Research In Motion/Blackberry/LoadedrXML/Vendor.xml (delete this file)

    this could certainly be the cause of your problem Ahmed, and I hope we all can come to a resolution for everyone's relief.

    I will be away for most of the day, but I will try my best to take a quick peep here when I have a chance.

    I would hope everyone can check their folders and look for the extra XML file, it may be there, it may not be there for some users.



  6. #38
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Quote Originally Posted by grimreaper View Post
    It has come to my attention that there is not 1, but 2 Vendor.xml files I have found using Windows 7 universal search method.
    Not all PC owners run Windows 7, but if you do, this is where to look.

    It is located at:

    C:/Program Files/Research In Motion/Apploader/vendor.xml (delete this file)
    C:/users/your name/appdata/roaming/Research In Motion/Blackberry/LoadedrXML/Vendor.xml (delete this file)

    this could certainly be the cause of your problem Ahmed, and I hope we all can come to a resolution for everyone's relief.

    I will be away for most of the day, but I will try my best to take a quick peep here when I have a chance.

    I would hope everyone can check their folders and look for the extra XML file, it may be there, it may not be there for some users.
    I ran into the same issue with .706 for my Torch. I thought it was due to something that Vodafone New Zealand did. There was a second Vendor.xml in a hidden folder that took me an hour to locate. Deleted that file and all went well.
    Here's how I found it:
    "
    I was having a hell of a time getting the OS to download to my Torch. After a lot of searching, I found out why.
    For some reason, this release from New Zealand has a second vendor.xml file that is loaded in a hidden file. You need to go to: C:\Users\***\AppData\Roaming\Research In Motion\BlackBerry\Loader XML.

    I located the file by doing a search for Loader xml, including searching hidden files. I use WinXP, and when my search located the loader file, I just right clicked the file and deleted it.

    The download then went without any issues."

  7. #39
    grimreaper's Avatar
    grimreaper is offline BlackBerryOS Champion
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    I sincerely hope Ahmed has found a solution to his issue(s) ghostryder

  8. #40
    Ahmed Fahmie is offline BlackBerryOS Friend
    Join Date
    Dec 2011
    Device
    Curve 9300
    Posts
    36
    Quote Originally Posted by grimreaper View Post
    It has come to my attention that there is not 1, but 2 Vendor.xml files I have found using Windows 7 universal search method.
    Not all PC owners run Windows 7, but if you do, this is where to look.

    It is located at:

    C:/Program Files/Research In Motion/Apploader/vendor.xml (delete this file)
    C:/users/your name/appdata/roaming/Research In Motion/Blackberry/LoadedrXML/Vendor.xml (delete this file)

    this could certainly be the cause of your problem Ahmed, and I hope we all can come to a resolution for everyone's relief.

    I will be away for most of the day, but I will try my best to take a quick peep here when I have a chance.

    I would hope everyone can check their folders and look for the extra XML file, it may be there, it may not be there for some users.
    thts great news , i will give it a try and post the result to relief you from me , great job and thank you

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. Blank screen for storm
    By ozzick in forum General BlackBerry Issues
    Replies: 8
    Last Post: 09-29-2010, 09:16 PM
  2. Windows shows blank screen
    By sunkast in forum PC Questions
    Replies: 25
    Last Post: 03-16-2010, 05:19 AM
  3. Still Looking for a Soft Reset for OS .230?
    By naillady_1 in forum BlackBerry Storm 9530/9500
    Replies: 29
    Last Post: 09-29-2009, 01:54 PM
  4. Soft Reset for .230
    By Orio in forum 9530/9500 Operating Software
    Replies: 29
    Last Post: 09-23-2009, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •