Weird Connectivity Issue - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: Weird Connectivity Issue

  1. #21
    electrosam is offline BlackBerryOS Friend
    Join Date
    May 2011
    Device
    Curve 3G 9300
    OS
    OS V6
    Posts
    10
    Liked
    1 times
    I upgraded OS to 6.0.0.526.
    But the issue is still not resolved
    Seems that all OS6 variants have the problem.




  2. #22
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,834
    Liked
    1502 times
    Quote Originally Posted by electrosam View Post
    I upgraded OS to 6.0.0.526.
    But the issue is still not resolved
    Seems that all OS6 variants have the problem.
    I'll flag this thread to see if we can get some more help in here with users who have had the same issue. The fresh OS install should take care of any issues.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  3. #23
    electrosam is offline BlackBerryOS Friend
    Join Date
    May 2011
    Device
    Curve 3G 9300
    OS
    OS V6
    Posts
    10
    Liked
    1 times
    Thanks Joe.

    I would like to add some info here.
    Somebody told me that OS5 has no such issue.
    So I installed OS5 yesterday but I can see the issue with it also.
    So is it my hardware having issues ?

  4. #24
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,834
    Liked
    1502 times
    Quote Originally Posted by electrosam View Post
    Thanks Joe.

    I would like to add some info here.
    Somebody told me that OS5 has no such issue.
    So I installed OS5 yesterday but I can see the issue with it also.
    So is it my hardware having issues ?
    Will your carrier allow you to use the BIS data plan to see if that fixes the issue?

    Then you would know if it was something other than software.
    Youssef likes this.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  5. #25
    electrosam is offline BlackBerryOS Friend
    Join Date
    May 2011
    Device
    Curve 3G 9300
    OS
    OS V6
    Posts
    10
    Liked
    1 times
    In order to test BIS plan, I need to subscribe for it.
    Will subscribe for one day trial plan, test it and will let you know.

    But the main issue is digressing now. Why won't BlackBerry device allows internet connection of apps even after EDGE connection is restored ?
    This issue is combined effect of network and blackberry. Why blackberry have such flaw ? Non Blackberry devices can restore EDGE connection and allow internet connection without need of rebooting.
    Youssef likes this.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Weird issue with .461 :
    By therealaru in forum 9780 Operating Software
    Replies: 6
    Last Post: 02-24-2011, 07:32 PM
  2. Weird issue with Social Feeds app
    By wallcrawler in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 08-18-2010, 01:02 PM
  3. Weird issue with TweetGenius
    By rajones19 in forum BlackBerry Apps
    Replies: 9
    Last Post: 11-02-2009, 04:30 PM
  4. Very Slow Connectivity
    By sbain1 in forum BlackBerry Storm 9530/9500
    Replies: 6
    Last Post: 07-18-2009, 03:09 PM
  5. Internet Connectivity Monitoring
    By sunkast in forum Off Topic Discussion
    Replies: 3
    Last Post: 06-27-2009, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •