Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 22

  1. #9
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by Jude Rodrigues View Post
    i have the original cable given by blackberry yes but i did not try with othe usb slots.....so let me giv a try out and see......
    What I'm saying as well is try another cable. I've heard of people having a bad USB cable.



  2. #10
    Jude Rodrigues is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Location
    Mumbai, Maharashtra,
    Device
    curve 3g
    OS
    5.0
    Posts
    9
    hey i tried with othet usb slots as well but still the same issue................y is the apploader showing the stupid messge....THAT THE BLACKBERRY DESKPTOP SOFTWARE DOES NOT HAVE THE BLACKBERRY DEVICE SOFTWARE FOR THE DEVICE THAT YOU HAV CONNECTED TO THE COMPUTER

  3. #11
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by Jude Rodrigues View Post
    hey i tried with othet usb slots as well but still the same issue................y is the apploader showing the stupid messge....THAT THE BLACKBERRY DESKPTOP SOFTWARE DOES NOT HAVE THE BLACKBERRY DEVICE SOFTWARE FOR THE DEVICE THAT YOU HAV CONNECTED TO THE COMPUTER
    Have you performed the steps as laid out in our upgrade guide?... http://www.blackberryos.com/forums/b...es-videos.html



  4. #12
    Jude Rodrigues is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Location
    Mumbai, Maharashtra,
    Device
    curve 3g
    OS
    5.0
    Posts
    9
    yes i hav followed all the steps except that i didnt folows is to wipe the device bcoz i am concerned if after wiping the device still if the DM does not install the os 6 then i am left with a wiped out deivce.......i had read in on net that sometimes after wiping out the deice the DM manager does not recognize the BB.....so i am sort of worried....wht shld i do ?.....

  5. #13
    Jude Rodrigues is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Location
    Mumbai, Maharashtra,
    Device
    curve 3g
    OS
    5.0
    Posts
    9
    hey finally its done after a huge struggle..............just loaded the apploader more than 3 times. continously......and the third time dont know but it worked...



  6. #14
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    So you were able to get everything working?

  7. #15
    Jude Rodrigues is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Location
    Mumbai, Maharashtra,
    Device
    curve 3g
    OS
    5.0
    Posts
    9
    yeah all done

  8. #16
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Glad we could help.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Guys plz answer this is important?
    By Devich in forum General BlackBerry Issues
    Replies: 4
    Last Post: 02-04-2011, 02:13 PM
  2. Hey guys just got a twitter
    By DroidBerry in forum New Members
    Replies: 3
    Last Post: 12-12-2009, 10:07 PM
  3. Can you guys help us out?
    By bbOSalert in forum BlackBerry Apps
    Replies: 12
    Last Post: 11-12-2009, 08:43 AM
  4. Hello Guys & Gals from Canada
    By wildcards in forum New Members
    Replies: 22
    Last Post: 06-16-2009, 09:35 AM
  5. Hey guys!
    By RedMan in forum New Members
    Replies: 3
    Last Post: 04-16-2009, 09:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •