Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    589
    That's great! Thanks for letting us know how it went. You are doing a great service for anybody who might experience the same issue. Have a great day!



  2. #18
    Join Date
    Jan 2013
    Location
    Canada
    PIN
    PM me :)
    Device
    Z30
    OS
    OS 10.3.2
    Carrier
    Rogers
    Posts
    163
    Awesome!! Thanks for sharing! Also, can I ask if you noticed any features that have been removed in 7.1.0.923? I heard that you cannot use different colours for notifications now (which was built into 7.1.0.746.
    Thanks for visiting and enjoy using your BlackBerry!
    Please my post if it has helped you. Much appreciated!


  3. #19
    Join Date
    Apr 2013
    Location
    London (ish), UK
    Device
    9900 Bold
    OS
    7.1.0.714
    Carrier
    O2-UK
    Posts
    5
    I can't comment on missing features as nothing seems to be missing the way I use my 9900. The notifications colours can still be selected but I have not tried them as I use BeBuzz, sorry I can't help on that. I might try stopping BeBuzz and see what happens. Also on the wifi issue just to report that the router has been physically off and on twice in the few days with mains testing happening and the 9900 is still connecting fine.



  4. #20
    Join Date
    Jan 2013
    Location
    Canada
    PIN
    PM me :)
    Device
    Z30
    OS
    OS 10.3.2
    Carrier
    Rogers
    Posts
    163
    Hey. Thanks for the feedback. Hope it is still working fine. Let me know, and I think I will install the OS when I get some free time (especially since I am using some beta apps via the Beta Zone)

    Thanks!
    Thanks for visiting and enjoy using your BlackBerry!
    Please my post if it has helped you. Much appreciated!


  5. #21
    Join Date
    Apr 2013
    Location
    London (ish), UK
    Device
    9900 Bold
    OS
    7.1.0.714
    Carrier
    O2-UK
    Posts
    5
    Hi all. Final update on the above from me as I have moved to a Z10 and am now passing on my 9900. I can report though that as far am I am concerned the Wifi issue is resolved with this update. I had no drop or failure to connect problems since installing it, and found it very stable. Hope that has been of some help.



  6. #22
    Join Date
    Jan 2013
    Location
    Canada
    PIN
    PM me :)
    Device
    Z30
    OS
    OS 10.3.2
    Carrier
    Rogers
    Posts
    163
    Okay, so I installed the latest carrier OS (7.1.0.1033 - Build 2807). Still having the same issue.
    Both wifi and network signals drop.
    Same wifi error message.
    Thanks for visiting and enjoy using your BlackBerry!
    Please my post if it has helped you. Much appreciated!


Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 12
    Last Post: 01-11-2014, 11:09 AM
  2. Torch 9800 os issue on O2 uk network
    By Nicolaxxbxx in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 06-28-2013, 06:17 AM
  3. Network SOS Simcard Issue
    By debley01 in forum General BlackBerry Issues
    Replies: 2
    Last Post: 02-29-2012, 07:13 PM
  4. Issue with BBs service on verizon network?
    By blackberrymylife in forum Verizon Wireless
    Replies: 11
    Last Post: 08-03-2009, 12:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •