Media Server - Now working properly
Results 1 to 2 of 2

Thread: Media Server - Now working properly

  1. #1
    Goku is offline BlackBerryOS Enthusiast Follow Goku On Twitter Add Goku on Facebook Visit Goku's Youtube Channel
    Join Date
    Mar 2012
    Location
    Canada
    PIN
    29D18DEE
    Device
    Bold 9900
    OS
    7.1.0.794
    Carrier
    Bell
    Posts
    76
    Liked
    24 times

    Media Server - Now working properly

    Hey Everyone, Just thought I would comment on BlackBerry OS 7.1.0.794. This OS so far has been quite good. Still testing out the battery life although preliminary tests so far are looking quite good. I'd also like to say that the Media Server option is finally working, well I had tested it out on my 9360 way back with one of the earlier OS builds, the first one when it was available and it works but it wasn't really too reliable. Come OS 7.1.0.794 and I had noticed RIM now put in a description, so I thought what the heck and I tried it. Worked perfectly fine as it should, and now it's a lot more reliable, it's actually usable now. I have tested it out on Windows 8 Pro with Windows Media Player, not sure this will work on Mac but pretty interesting now this is finally a fully polished feature.




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    552
    Liked
    147 times
    Awesome! Thanks for posting! Have a great day!

Similar Threads

  1. Themes that work properly on OS 5.0.0.607
    By gordtm in forum BlackBerry Storm 9530/9500/9550/9520 Themes
    Replies: 2
    Last Post: 04-20-2010, 08:42 AM
  2. Japanese Input option properly works with 9700.
    By yhamaie in forum BlackBerry Bold 9700
    Replies: 0
    Last Post: 02-24-2010, 03:58 AM
  3. Email Notifications not showing properly on .167
    By jinda in forum BlackBerry Storm 9530/9500
    Replies: 11
    Last Post: 09-29-2009, 03:45 AM
  4. So... I decided to go to .230 but BBSAK isn't wiping properly
    By mallinj in forum BlackBerry Tour 9630
    Replies: 15
    Last Post: 09-27-2009, 10:16 PM
  5. Replies: 22
    Last Post: 06-20-2009, 04:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •