9900 can't connect to BES, but works on BIS. Any ideas?
Results 1 to 2 of 2

Thread: 9900 can't connect to BES, but works on BIS. Any ideas?

  1. #1
    sheamus is offline BlackBerryOS Noobie Follow sheamus On Twitter
    Join Date
    Aug 2011
    Device
    9700/9650
    OS
    6/7
    Posts
    1
    Liked
    0 times

    9900 can't connect to BES, but works on BIS. Any ideas?

    I have had this 9900 working on BIS. I gave it to my brother to try out, but his IT guy can't get it to connect to their BES. Before I gave it to him, I ran device switch wizard to get my stuff off, then did a security wipe, then upgraded to 296 before I gave it to him. Is there issues with OS7 and BES?
    __________________




  2. #2
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    750 times
    hello sheamus,

    OS 7 should work just fine with BES. There are a few things that could contribute to it not communicating with BES, however that would require more information from the IT guy.If they are still having issues we have an area dedicated to help BES Administrators here:

    BlackBerry Administrators

    Thanks for posting at BBOS.
    Joe Jerde likes this.

Similar Threads

  1. RIMs new patent ideas
    By Brett Wyman in forum BlackBerry News and Rumors
    Replies: 13
    Last Post: 08-09-2009, 05:12 PM
  2. Suggestions / Ideas / Enhancements
    By Brett Wyman in forum Site Questions & Suggestions
    Replies: 6
    Last Post: 03-25-2009, 08:08 PM
  3. Google Sync quit working - any ideas?
    By EagleFeather in forum BlackBerry Storm 9530/9500
    Replies: 6
    Last Post: 03-19-2009, 04:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •