Problems with Wallpapers and Search after Upgrade to OS 7.1
Results 1 to 7 of 7

Thread: Problems with Wallpapers and Search after Upgrade to OS 7.1

  1. #1
    Dean Miles Fourie is offline BlackBerryOS Noobie
    Join Date
    Oct 2012
    Posts
    4
    Liked
    2 times

    Problems with Wallpapers and Search after Upgrade to OS 7.1

    Good evening

    I recently upgraded my 9790 to O.S. 7.1.0 Bundle 2039.

    So far I am experiencing only two problems, which are more of annoyances really, but bothers me none-the-less.

    1. When locking / unlocking my phone using the top lock key, my phone goes to search mode. It does this at random times, so I am not sure what could cause this.

    2. I used to set my wallpapers by pessing the BB menu button then selecting Options from my main screen. From there I would select change wallpaper then choose the picture I want. Doing it this way, I was able to move and resize the picture any way I like and then place it as my wallpaper like that. Most of the pictures I have are portrait, so this function enabled me to select which part of the pic I want as my wallpaper. After the upgrade to OS. 7.1, if I do the above to change my wallpaper, it comes out completely wrong. It will show only part of my picture (half screen picture, other half screen just black) or the picture would be distorted or the zooming would be incorrect (normally zoomed in way too much or none at all)

    Is there a way to get past this?

    Any help would be greatly appreciated!

    Thank you

    Dean
    User5207 likes this.




  2. #2
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | Editor-In-Chief Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,781
    Liked
    1491 times
    Hello Dean, Welcome to BlackBerryOS!

    First I would try a battery pull restart on your device. Sometimes when installing a new OS the system needs a good reboot to set things in proper order.

    If that doesn't help, I would recommend backing up your device and try re-installing the OS, or trying a different OS.

    Just because the OS version you have just installed is newer, does not necessarily mean it is better. Something us BlackBerry users learn with our devices.

    Keep us posted on how it goes.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  3. #3
    Dean Miles Fourie is offline BlackBerryOS Noobie
    Join Date
    Oct 2012
    Posts
    4
    Liked
    2 times
    Quote Originally Posted by Joe Jerde View Post
    Hello Dean, Welcome to BlackBerryOS!

    First I would try a battery pull restart on your device. Sometimes when installing a new OS the system needs a good reboot to set things in proper order.

    If that doesn't help, I would recommend backing up your device and try re-installing the OS, or trying a different OS.

    Just because the OS version you have just installed is newer, does not necessarily mean it is better. Something us BlackBerry users learn with our devices.

    Keep us posted on how it goes.
    Good morning

    My apologies for the late reply.

    I re-loaded the new OS but that did not fix the problem.

    I managed to speak to official Blackberry support too, and was also asked to do a clean install of the software but it seems not to have helped, Im still having the same problem.

    I don't really want to go back to the old version of the OS, but will have to give that a go this evening to see if that resolves the issue.

    I was hoping that I am not the only one with this problem and that RIM would maybe bring out a patch or something to fix this, but it seems that is the case.

    Thank you for your quick responce!
    Joe Jerde likes this.

  4. #4
    Dean Miles Fourie is offline BlackBerryOS Noobie
    Join Date
    Oct 2012
    Posts
    4
    Liked
    2 times
    It seems that this might be a common issue on OS 7.1. I guess I will have to get used to changing wallpapers via the folders section, which I don't really like to do, as I will have to ensure my pic is the correct size before I use it.



    forums[dot]crackberry[dot]com/blackberry-bold-9930-9900-f235/wallpaper-display-issue-748520/

    forums[dot]crackberry[dot]com/blackberry-bold-9930-9900-f235/why-my-wallpaper-zoomed-726299/
    forums[dot]crackberry[dot]com/blackberry-bold-9930-9900-f235/wallpapers-not-fitting-properly-691915/

  5. #5
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | Editor-In-Chief Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,781
    Liked
    1491 times
    Hi Dean, have you tried upgrading to the latest OS for the 9790? It's v7.1.0.714 located here... TelenorSerbia_9790_7.1.0.714 - Downloads - BlackBerryOS.com

    Maybe this update takes care of the issue.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  6. #6
    Dean Miles Fourie is offline BlackBerryOS Noobie
    Join Date
    Oct 2012
    Posts
    4
    Liked
    2 times
    Quote Originally Posted by Joe Jerde View Post
    Hi Dean, have you tried upgrading to the latest OS for the 9790? It's v7.1.0.714 located here... linky

    Maybe this update takes care of the issue.
    I checked the link and it shows the package version is 7.1.0.2039, which is the version I am using.

    I noticed the search select issue does not happen anymore after I did the reload you suggested earlier, but the wallpaper issue persists. As I read on other forums, this seems to be a common issue with the new version of the OS.

    I would just have to get used to selecting my wallpaper from my pictures folder and not from the display options menu.

    Than you for all the assistance!

  7. #7
    jaybraueir is offline BlackBerryOS Friend
    Join Date
    Sep 2013
    Posts
    10
    Liked
    1 times
    If you are able to do a clean reinstall of the BlackBerry® Device Software and not restore the backup automatically, this may resolve the issue. Its possible that something in the backup file may be causing the issue to return, so I would advise testing without restoring the backup file to verify this. If the issue is resolved without the backup restored, I would recommend doing a selective or custom restore of only essential data from the backup file. This KB article may help. "How to use BlackBerry Desktop Software to restore data to a BlackBerry smartphone from a backup file"
    KB10339-How to use BlackBerry Desktop Software to restore data to a BlackBerry smartphone from a backup file
    Last edited by jaybraueir; 09-12-2013 at 06:44 AM.

Similar Threads

  1. Problems with Kobo app since upgrade to OS2 on Feb. 21, 2012
    By cindymr in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 10-19-2012, 05:33 AM
  2. BBM problems with upgrade
    By jrclauer in forum BlackBerry Storm 2 9550/9520
    Replies: 11
    Last Post: 02-14-2011, 06:21 PM
  3. Google Search App for OS 5.
    By rcflier in forum BlackBerry Apps
    Replies: 3
    Last Post: 10-17-2009, 11:54 AM
  4. HELP!! Problems with device recogn after upgrade
    By tmord1 in forum Operating Software
    Replies: 5
    Last Post: 09-27-2009, 05:00 PM
  5. Google search problems...
    By ealvnv in forum Off Topic Discussion
    Replies: 13
    Last Post: 06-26-2009, 04:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •