Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8

    Error after install

    I need som help please

    I wiped my 9780 with BBSAK with tutorials I got on this forum and installed 6.0.0.570 , did not load any extra's or any backups.

    When I load any themes that is not the same format as the default theme , like zen themes and I go back to my default theme then I get a error 602 with reset option, when pressing first time on bb logo when zen theme is installed I get on first try a blank screen, second try show all the icons.

    How can I fix this, did 3 installs with BBSAK with no joy !

    I know a new os is the opvious answer but I can't do it now !

    Is there a way to go back to default os that was released on phone ?
    Last edited by andreb; 09-04-2011 at 04:22 PM. Reason: wrong os



  2. #2
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    andreb,

    Here is the OS that you want to download:

    v6.0.0.905

    Then follow this guide and you should be on track in no time.

    All In One Guide - How To Upgrade Your Device - with Pictures & Videos

    Post back if you have any issues.

  3. #3
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8
    I sorted it all out, downloaded 6.0.0.600 with phone and installed it , no more error messages and phone is faster !



  4. #4
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Quote Originally Posted by andreb View Post
    I sorted it all out, downloaded 6.0.0.600 with phone and installed it , no more error messages and phone is faster !
    Happy to hear that Where was the problem ?


  5. #5
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Quote Originally Posted by Ganayni94 View Post
    Happy to hear that Where was the problem ?
    Sounds like the non-native themes didn't like the 570 OS.



  6. #6
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by ghostryder12 View Post
    Sounds like the non-native themes didn't like the 570 OS.
    This is common with OS' and themes.

  7. #7
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8
    I have no idea where the problem was, must be the os built like some said, just happy to be up and running again with no errors.

  8. #8
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Fantastic!!! Glad you're up and running.

Page 1 of 2 12 LastLast

Similar Threads

  1. need help w/.230 install NOW!!!
    By Raatikainen22 in forum 9530/9500 Operating Software
    Replies: 45
    Last Post: 10-07-2009, 03:32 PM
  2. Trying to install .131
    By ffamily4805 in forum 83xx Operating Software
    Replies: 57
    Last Post: 08-03-2009, 06:42 AM
  3. How do I install BBM 5.0?
    By prozacangel1007 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-20-2009, 11:48 PM
  4. Can't install OS Keep getting 561 or 507 error
    By mickrg123 in forum BlackBerry Storm 9530/9500
    Replies: 11
    Last Post: 06-21-2009, 09:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •