Page 2 of 2 FirstFirst 12
Results 9 to 14 of 14

  1. #9
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8
    I still have one problem, small one and I see there is a fix for it.

    Menu screen show no icons, believe the "461 ribbon cods" can fix this, saw it somewhere on BBOS but the link is dead or removed.

    Can someone be so kind to upload it again to a working bb friendly link !

    Thank you



  2. #10
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    I think that this is what you're looking for. 461 ribbon cods

  3. #11
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8
    Hi thank you

    I get error 404 on that download link.
    The file or page you tried to access is no longer accessible.

    Can u please upload somewhere else



  4. #12
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    See if this one works. 461 ribbon cods

  5. #13
    Join Date
    Aug 2011
    Location
    South Africa
    Device
    9780
    OS
    6.0.0.570
    Carrier
    Mtn South Africa
    Posts
    8
    That link is working

    I did the cod install with bbsak and all my problems are now solved

    Thank you to everyone and BBOS for hosting this great site, everyone here is very helpfull to help another bb user in need.

    I give this site a 10/10
    Last edited by andreb; 09-09-2011 at 12:28 AM.



  6. #14
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Quote Originally Posted by andreb View Post
    That link is working

    I did the cod install with bbsak and all my problems are now solved

    Thank you to everyone and BBOS for hosting this great site, everyone here is very helpfull to help another bb user in need.

    I give this site a 10/10
    Fantastic, I'm glad I could find a working link for you.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. need help w/.230 install NOW!!!
    By Raatikainen22 in forum 9530/9500 Operating Software
    Replies: 45
    Last Post: 10-07-2009, 03:32 PM
  2. Trying to install .131
    By ffamily4805 in forum 83xx Operating Software
    Replies: 57
    Last Post: 08-03-2009, 06:42 AM
  3. How do I install BBM 5.0?
    By prozacangel1007 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-20-2009, 11:48 PM
  4. Can't install OS Keep getting 561 or 507 error
    By mickrg123 in forum BlackBerry Storm 9530/9500
    Replies: 11
    Last Post: 06-21-2009, 09:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •