Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 17

  1. #9
    Join Date
    Dec 2010
    Location
    Far away...
    Device
    8520
    OS
    5.0.0.1036
    Carrier
    Du
    Posts
    712
    Quote Originally Posted by Mohit View Post
    i bought a bold 9780 a month ago....and i had this problem in which i had this line appearing on the tray section......i got my phone replaced thinking that there was some problem with the phone ....but it was not , the line doesnt seem to go away.....and the battery life and the performance of the phone
    a little help for the problem would be appreciated
    I'm attaching a picture which would give an idea about the line i'm talking about ....
    Thank you
    I used to have this on my friends phone...what you do is you set the font to about 8 or so, but not over 10. Reload the OS (backing everything up first). It should go away.



  2. #10
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by sabisgeek View Post
    I used to have this on my friends phone...what you do is you set the font to about 8 or so, but not over 10. Reload the OS (backing everything up first). It should go away.
    This makes sense, seeing the font has ability to stretch images beyond their normal size, which explains the line as the image is repeating itself.

  3. #11
    Join Date
    Apr 2011
    PIN
    23bfbeb3
    Device
    9780 Bold
    OS
    6.0.0.285
    Posts
    6
    maybe i've made some mistake getting my problem across
    just check the image again....
    there's a LINE in the middle of the blue bar....or try to put your os 6 phone with the 'no icons' setting and compare it with the image
    maybe then you'll understand the line i'm talking about
    thank you



  4. #12
    Join Date
    Dec 2010
    Location
    Far away...
    Device
    8520
    OS
    5.0.0.1036
    Carrier
    Du
    Posts
    712
    Quote Originally Posted by Mohit View Post
    maybe i've made some mistake getting my problem across
    just check the image again....
    there's a LINE in the middle of the blue bar....or try to put your os 6 phone with the 'no icons' setting and compare it with the image
    maybe then you'll understand the line i'm talking about
    thank you
    Yes, that's what I was talking about. No matter what tray slot/area you are in, there is a blue line through the bottom. Right?

  5. #13
    Join Date
    Apr 2011
    PIN
    23bfbeb3
    Device
    9780 Bold
    OS
    6.0.0.285
    Posts
    6
    there is a line passing through the blue bar...thats wht im saying......
    in the pic
    the line just below the part where it says 'screenmuncher.com'



  6. #14
    Join Date
    Dec 2010
    Location
    Far away...
    Device
    8520
    OS
    5.0.0.1036
    Carrier
    Du
    Posts
    712
    Okay!! So do what I suggested!!

  7. #15
    Join Date
    Dec 2010
    Location
    Far away...
    Device
    8520
    OS
    5.0.0.1036
    Carrier
    Du
    Posts
    712
    In case you missed it:

    I used to have this on my friends phone...what you do is you set the font to about 8 or so, but not over 10. Reload the OS (backing everything up first). It should go away

  8. #16
    Join Date
    Apr 2011
    PIN
    23bfbeb3
    Device
    9780 Bold
    OS
    6.0.0.285
    Posts
    6
    i installed os 6.0.0.534 and its away
    anyways thank you

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Bold 9780 from T-Mobile
    By kewlaruba in forum BlackBerry Ringtones
    Replies: 7
    Last Post: 02-13-2014, 01:29 PM
  2. Leaked: Bold 9780 OS 6.0.0.448
    By Joe Jerde in forum 9780 Operating Software
    Replies: 0
    Last Post: 01-25-2011, 01:56 AM
  3. Replies: 6
    Last Post: 07-14-2010, 09:22 PM
  4. Replies: 0
    Last Post: 04-08-2010, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •