Page 3 of 3 FirstFirst 123
Results 17 to 19 of 19
  1. #17
    Join Date
    Sep 2009
    PIN
    ask meh
    Device
    Storm Next inline for Bold 2 T-Mo
    OS
    .328 down to .75
    Posts
    16
    Quote Originally Posted by jnepsa View Post
    To be honest with you the only problem I ever had with storm 1 was in the click... the os never gave me trouble. I am just saying the fact that a phone that is NOT designed to run on a network can not be compared to a phone that is designed for said company... not a fair comparison.

    To tell you the truth i haven't had any problems with the click what so ever, i never modified my phone what so ever, it just works fine for me the click mechanism. The only problem i have is the OS. It always give me problems i use email a lot and i notice a lot of bugs that drives me nuts, its not the reception or connections problems it has to do with small things that add up. i take full advantage of my phone and it not operating 100% for me. :no:
    Last edited by turquoise.17; 11-03-2009 at 06:06 PM. Reason: changed what to *with



  2. #18
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by turquoise.17 View Post
    To tell you the truth i haven't had any problems with the click what so ever, i never modified my phone what so ever, it just works fine for me the click mechanism. The only problem i have is the OS. It always give me problems i use email a lot and i notice a lot of bugs that drives me nuts, its not the reception or connections problems it has to do with small things that add up. i take full advantage of my phone and it not operating 100% for me. :no:
    but with a phone that was not designed to work with TMOBILE those problems are to be expected.

  3. #19
    Join Date
    Sep 2009
    PIN
    ask meh
    Device
    Storm Next inline for Bold 2 T-Mo
    OS
    .328 down to .75
    Posts
    16
    Quote Originally Posted by jnepsa View Post
    but with a phone that was not designed to work with TMOBILE those problems are to be expected.
    i Definitely don't agree on that statement above. many problems "BUGS" i have, Other storm owners notice also and the things i don't notice. Fellow storm owners do. As i know cause i read threads n Post but those that are on BIG RED Carrier. i also Test and notice yeah i have this problem that other people discuss about.:22:
    Last edited by turquoise.17; 11-03-2009 at 06:32 PM.



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.