Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 33

  1. #25
    Join Date
    Apr 2009
    Location
    Minnesota
    PIN
    None
    Device
    Galaxy Nexus
    OS
    Android
    Carrier
    Verizon
    Posts
    36
    50 Seconds, Blackberry Tour on VZW: 1XEV, cleared cache.



  2. #26
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    1:15 on the Orange Israel 3G Network with my Storm 9530.

  3. #27
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    2:52 on Verizon with 5 bars in Arizona



  4. #28
    Join Date
    Jun 2009
    Location
    Canada
    PIN
    PM me...
    Device
    changes daily...
    OS
    latest and greatest
    Posts
    143
    What a strange video...this is a pre-production device...lol
    There are about 100 bugs and known issues with Wifi currently on 5.0 devices...
    with that being said, I loaded CB in about 8-10 secs with Wifi, erased history and cache and did it again on 3G, it took 45 secs....and I repeated this 3 or 4 times....
    bogus vid...

    on 9700 running a later OS then his video i assure you
    Last edited by scotsman88; 09-16-2009 at 08:29 AM.

  5. #29
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Just another thing to consider but CB has been loading a lil slow on my pc lately, maybe not a bogus vid but maybe it was a high traffic time for CB?



  6. #30
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by scotsman88 View Post
    What a strange video...this is a pre-production device...lol
    There are about 100 bugs and known issues with Wifi currently on 5.0 devices...
    with that being said, I loaded CB in about 8-10 secs with Wifi, erased history and cache and did it again on 3G, it took 45 secs....and I repeated this 3 or 4 times....
    bogus vid...

    on 9700 running a later OS then his video i assure you
    Well pre-production device or not, his times were pathetic which of course makes people second guess things a bit. WIth cache cleared using the 9530, 3G only, I am getting consistently around 35-38 seconds. With Wifi on my 8900, I get 17 seconds.

  7. #31
    Join Date
    May 2009
    Posts
    54
    17 seconds loading the full site?? This I would love to see. I just tried with a few devices. 9000-5.0.0.223:roughly a minute. 9700-.23x 1min 3 seconds. S2(9520) .22x: 1min 16 seconds. This was with Wifi. I don't have the greatest speeds ever, 10 down, 1 up. It's my opinion that the vid is pretty accurate, although Sal didn't have most up to date sw, times are still pretty close to what they should be with the absolute latest.

    Edit: Second time it loaded about 20 seconds quicker. First time was with all cache cleared.
    Last edited by Crucial; 09-16-2009 at 04:59 PM.

  8. #32
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    since i put 191 on my phone and i have 3g it is lightning fast compared to the one in 140

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •