Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Try downgrading to a lower OS. Try one from AVEATurkey_9700_6.0.0.576 - Downloads - BlackBerryOS.com and review All In One Guide - How To Upgrade Your Device - with Pictures & Videos. I'd delete AppWorld first before loading the .576OS. Then after the OS install, download the AppWorld and see what happens. I say this because I have been reading that the .600 series OS have had issues with different apps.
    At this point, that's what I would try. What do you think?



  2. #10
    Join Date
    Feb 2011
    Device
    Bold 9700
    OS
    os6
    Posts
    11
    Good suggestion, however, I really don't want to downgrade tbh. I like this build.. and further more why should I? RIM needs to sort their sh*t out!! Whats the point of releasing updates then?

  3. #11
    Join Date
    Feb 2011
    Device
    Bold 9700
    OS
    os6
    Posts
    11
    Still no fixes?



Page 2 of 2 FirstFirst 12

Similar Threads

  1. App Error 523 Help please
    By TemperamentalMan in forum BlackBerry Tour 9630
    Replies: 85
    Last Post: 09-14-2009, 10:13 PM
  2. App error 523--Help
    By fire41 in forum 9530/9500 Operating Software
    Replies: 8
    Last Post: 07-03-2009, 12:54 PM
  3. DM 5.0 error?
    By Kris in forum BlackBerry Apps
    Replies: 8
    Last Post: 06-15-2009, 01:17 PM
  4. JVM Error 517
    By guanuck in forum General Discussion
    Replies: 9
    Last Post: 06-06-2009, 03:54 PM
  5. Help with App Error 205
    By Paradio in forum 9530/9500 Operating Software
    Replies: 104
    Last Post: 05-23-2009, 11:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •