Media Player - problem when plugging headphones
Results 1 to 5 of 5

Thread: Media Player - problem when plugging headphones

  1. #1
    robert1989 is offline BlackBerryOS Noobie
    Join Date
    Jul 2011
    Device
    Bold 9700
    OS
    5.0
    Posts
    2
    Liked
    1 times

    Media Player - problem when plugging headphones

    I´ve got a problem when I plug in headphones, my media player pause and shows me volume of headphones and phone, so I cant listen - any solutions?




  2. #2
    csussen's Avatar
    csussen is offline BlackBerryOS Inspired
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Liked
    40 times
    Quote Originally Posted by robert1989 View Post
    I´ve got a problem when I plug in headphones, my media player pause and shows me volume of headphones and phone, so I cant listen - any solutions?
    Try doing a BATT pull (removing the battery and after a full 3-5min reinserting it). What OS are you running?
    --------->The pursuit of happiness leads to the road of success and fulfillment <---------

  3. #3
    robert1989 is offline BlackBerryOS Noobie
    Join Date
    Jul 2011
    Device
    Bold 9700
    OS
    5.0
    Posts
    2
    Liked
    1 times
    wont work with batt pull...Im reinstall OS and now its good...And yes all applications are uninstalled ...Maybe error come with 3rd application...Dont know, but its work
    And tnx for reply )
    Joe Jerde likes this.

  4. #4
    ghostryder's Avatar
    ghostryder is offline BlackBerryOS Addict Follow ghostryder On Twitter
    Join Date
    Apr 2011
    Location
    Northern California
    Device
    Torch 9800
    OS
    6.0.0.706
    Carrier
    AT&T Death Star
    Posts
    980
    Liked
    226 times
    Quote Originally Posted by robert1989 View Post
    wont work with batt pull...Im reinstall OS and now its good...And yes all applications are uninstalled ...Maybe error come with 3rd application...Dont know, but its work
    And tnx for reply )
    It could have been a third party app or it could have been that there was some kind of installation blip that caused one thing not to be installed correctly.
    Keep us up to date with the results of the re-install.
    “Great minds discuss ideas. Average minds discuss events. Small minds discuss people.”
    Eleanor Roosevelt

  5. #5
    csussen's Avatar
    csussen is offline BlackBerryOS Inspired
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    Liked
    40 times
    Quote Originally Posted by robert1989 View Post
    wont work with batt pull...Im reinstall OS and now its good...And yes all applications are uninstalled ...Maybe error come with 3rd application...Dont know, but its work
    And tnx for reply )
    Good to hear the issue has be resolved...

Similar Threads

  1. how to skip songs on your media player
    By RANDYRKELLY in forum BlackBerry How To Guides
    Replies: 8
    Last Post: 02-19-2010, 01:13 PM
  2. Missing BB Media Player
    By althethird in forum BlackBerry Storm 2 9550/9520
    Replies: 3
    Last Post: 02-18-2010, 11:23 AM
  3. I want new 4.6 Media Player, how can I load it on my Hybrid?
    By pauldays in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 11-14-2009, 01:29 AM
  4. Media Player goes into mute mode--Help
    By brohlijk in forum BlackBerry Storm 9530/9500
    Replies: 15
    Last Post: 07-03-2009, 01:42 AM
  5. Media Player Issues
    By andersonwly in forum BlackBerry Storm 9530/9500
    Replies: 12
    Last Post: 05-31-2009, 01:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •