Page 2 of 2 FirstFirst 12
Results 9 to 15 of 15

  1. #9
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by alphaa View Post
    Hi guys...just an update on my Flash.....its now working and I just did what Jonathan says and works....I guess there is a loose connection inside....
    I guess banging on the ol' clunker is still a useful tactic.



  2. #10
    Join Date
    Feb 2011
    PIN
    2258550A
    Device
    BlackBerry 9700
    OS
    Os 6
    Posts
    2
    I'm having the same problem as you do. I hope there's no problem with the hardware. I read something about defective BB's that we're sold in Asia. It includes BB overheating, battery draining and camera flash that won't work.

  3. #11
    Join Date
    Jan 2011
    Device
    9700
    OS
    6.o
    Posts
    2
    i do have that issue when i have taken a lo of pics in one turn. i have to turn off flash restart the phone then turn flash back on to get it up and running.



  4. #12
    Join Date
    Dec 2010
    Device
    9810
    OS
    7.0.0.317
    Posts
    132
    The latest leaked OS 6 for the 9700 solves the camera flash problem.

  5. #13
    Join Date
    Jun 2011
    PIN
    21cdde07
    Device
    9700
    OS
    6
    Posts
    2

    camera flash

    I also had a camera flash that was not working with the official OS6, I then installed the leaked OS6 and it worked!



  6. #14
    Join Date
    Dec 2010
    Location
    Far away...
    Device
    8520
    OS
    5.0.0.1036
    Carrier
    Du
    Posts
    712
    Quote Originally Posted by nazeemo View Post
    I also had a camera flash that was not working with the official OS6, I then installed the leaked OS6 and it worked!
    Glad you got the problem solved, and thanks for your feedback!

  7. #15
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by nazeemo View Post
    I also had a camera flash that was not working with the official OS6, I then installed the leaked OS6 and it worked!
    Sometimes it's not the OS, but that it may have just not installed properly. Which means a simple clean wipe and reinstall can take care of a lot of issue.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Camera not working
    By vinodg30 in forum BlackBerry Storm 9530/9500
    Replies: 5
    Last Post: 12-24-2009, 09:07 PM
  2. OS .191 with a working camera!!!!!
    By spm903 in forum 9530/9500 Operating Software
    Replies: 50
    Last Post: 09-10-2009, 12:25 AM
  3. Working/NON working THEMES with 95xx .151 and hybrids w/.151
    By olta777 in forum BlackBerry Storm 9530/9500
    Replies: 170
    Last Post: 08-04-2009, 11:02 AM
  4. Using The Camera Flash/LED as a Flashlight
    By pacifichero in forum BlackBerry How To Guides
    Replies: 6
    Last Post: 07-19-2009, 10:12 AM
  5. v7 Apps working or not working?
    By Crickee in forum 9530/9500 Operating Software
    Replies: 81
    Last Post: 06-17-2009, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •