Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 95

  1. #49
    Join Date
    Sep 2009
    Location
    Hoosier State
    PIN
    Pimpin
    Device
    9700 / Retired 8900
    OS
    6.0.0.380
    Posts
    44

    memory

    Anyone else experiencing mad memory leaks ?



  2. #50
    Join Date
    Sep 2009
    Location
    Brooklyn, NY
    PIN
    27FFB707
    Device
    9900
    OS
    7.1.0.794
    Carrier
    TMO
    Posts
    22
    Quote Originally Posted by ealvnv View Post
    There is no minimun mem said it all depends on what you have running at the same time, I did gained some good amount of MB by getting rid of most extra fonts, backgrounds, music sample, avatars so if you're bavre enough to try it go ahead...

    You can get rid of all net_rim_mediOTA_xxxxxxxxx.cod files, just keep the one that says RINGTONES

    Also all the net_rim_font_xxxxxx.cod just make sure you keep the net_rim_font_european_sff.cod and net_rim_font_latin_truetype.cod files,

    You can also safely remove the tmobile_error_translator files this will give you around 12 to 15 MB more of available mem...

    DISCLAIMER: try it at your own risk, I'm not responsible for the results you may get.
    Posted via mobile device
    thanks
    Posted via mobile device

  3. #51
    Join Date
    Oct 2009
    Location
    Canada
    PIN
    Just Ask
    Device
    Bold 9700
    OS
    6.0.0.380
    Posts
    62
    Another thing i found out was call drops which sucks but still sticking with Os6!!!



  4. #52
    Join Date
    Jul 2009
    Device
    storm 9530
    OS
    4.7.0.151
    Posts
    3

    lost Options menu under phone/log

    uhm, i lost my call forwarding options that used to be under the phone icon/log, menu for options then call forwarding. Now when I go there, i hit options and the menu disappears and puts me right back at call log. Anyone else having this issue??

    I went from os 5.0.0.862 over to this, doing a clean wipe with bbsak and only restoring essential files from a backup.

  5. #53
    Join Date
    Jun 2009
    Location
    Jakarta, Indonesia
    PIN
    PM me first
    Device
    9700
    OS
    5.0.0.862
    Posts
    98
    Did 5-6 battery pulls in the 3 days that I have had this OS installed and now it's running very fine. All I did was delete the .cods of Visual Voice Mail, Voice Activated Dialing, Enhanced Gmail Plugin and the T-Mobile themes. Right now the device is running stable with 60-70MB of free memory. Whoever that said this new OS is only cosmetic change will really need to check inside their heads IMO. Actually, just for being able to use the Verdana font in a stock theme made me happy enough! Then again, I'm pretty easy to please...



  6. #54
    Join Date
    Jun 2010
    Location
    kingstown; st.vincent
    PIN
    21F756CB
    Device
    bold 9700
    OS
    6.0
    Carrier
    digicel
    Posts
    29
    Bb6 on 9700... So far so good, had a few laggs from day one, but you know how we solve these problems a few "battery pulls" and we are good to go. My 6 is still getting use to my 9700 all now cause I get lil lag here and there but I can see it crossing that bridge soon.

    Advantages: As expected, the ui is swEet, smooth, everything on my 9700 is way better than os5. A whole new interface means a whole new experience, and that is. What am going through all now.
    Tabed browsing as always is neccessery so that's an upidy... Lol yeah I know music player is like a dream come through... Audio books on 9700, gr8.

    My dis-advantages: browser's still limited to "downloaded" content size on network (digicel) doubt it's my network's fault though cause I uses bolt to do what this can't. Kind of ****ty, I expectd better there.
    Some sites aren't being loaded due to size also. "Thought that was crap"
    As for videos... Same old same old. Limited to the sizes I can watch online or download.
    Still can't watch youtube, that problem existed on my o5 ver so it's not new.
    ....
    ...
    ...
    All in all am loving this os6 on my BB I find it to be user friendly once you get pass the bugs and ants lol...
    Am having fun with mine and hope all who owns a 9700 try out the new blackberry 6
    Air your experience, it won't be the same with everyone.
    Last edited by cmirris; 11-06-2010 at 03:28 AM. Reason: a few corrections

  7. #55
    Join Date
    Apr 2010
    Location
    U.S.A.
    PIN
    28080714
    Device
    bold 9900
    OS
    7.1.0.428
    Carrier
    T-Mobile
    Posts
    37

    Update OS6 back in

    Well I couldn't give up , I wiped my system clean with BSSAK, then installed with no apps or backups. I found many OS5 apps work but with problems under OS6. I also found by installing clean without the restore of backups, afterwards would not let me restore them, as they are not compatible.

    I installed new apps and found this time I was receiving apps for the Torch or OS6. Doc to go was upgraded to OS6 and up ,(before the upgrade on line could not determined my version).

    Everything is fine except for playing my personal music videos in mepg4. Real player would convert them to wmv, and 3gp would work. I tried the device manager sync and would get sound with the videos in mp4 except the timing was off from the video.

    So I converted my vids to 3gp and wmv. I now have all my stuff back in and working, although I'm still trying to find the right conversion for the vids in mp4.

    I cannot go back to OS5 as the web browser and search function has got me spoiled big time!

    Anyone else who has this problem with the video playback format would appreciate feedback.

    My youtube plays videos perfect now and MSN online says no video format for your phone. I can live with that as the video format on MSN under OS5 was really a waste of time ,(very poor, lots of buffering). The rest of the browser features more then make up for this.

    Also video camera and picture taking works fine........oceanghost
    Last edited by oceanghost; 11-06-2010 at 08:47 AM.

  8. #56
    Join Date
    Mar 2009
    Device
    9530
    OS
    .109
    Posts
    2
    anyone have a working link?

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •