Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 95

  1. #25
    Join Date
    Jun 2010
    Location
    Rozenburg ZH
    PIN
    280DB6B0
    Device
    9900 Bold
    OS
    7.1.0.402
    Carrier
    Vodafone
    Posts
    346
    Quote Originally Posted by Spade View Post
    me+os6= major fail
    How come?



  2. #26
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    i installed os6.. but for the life of me i cant get the it to run right.. all i get is white screen no theme

  3. #27
    Join Date
    Jun 2010
    Location
    Rozenburg ZH
    PIN
    280DB6B0
    Device
    9900 Bold
    OS
    7.1.0.402
    Carrier
    Vodafone
    Posts
    346
    Quote Originally Posted by Spade View Post
    i installed os6.. but for the life of me i cant get the it to run right.. all i get is white screen no theme
    Works fine, well besides the slight irritations I mentioned...



  4. #28
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    wel ubermajor fail for me.....

  5. #29
    Join Date
    Apr 2010
    Location
    U.S.A.
    PIN
    28080714
    Device
    bold 9900
    OS
    7.1.0.428
    Carrier
    T-Mobile
    Posts
    37

    Thanks I needed to do this

    Quote Originally Posted by tevansny View Post
    For t-mobile users
    The T-Mobile theme file is called net_rim_theme_tmobile_BlackBerry6_480x360_b.cod


    It can be found here on your PC, and deleted manually...

    C:/ Program Files / Common Files / Research In Motion / Shared / Loader Files / 9700M_v6.0.0.344_P6.6.050 / Java

    Once deleted, just hook up to DM again, and the theme will automatically be removed from your device

    I then went to the app loader instead of device manager and reloaded. Anybody wanting to try this on T-Mobile, save yourself the hassle and remove this file first, then install the OS. Also delete vendor file and I would not use device manager, instead use the app loader in the x86 common files research in motion...oceanghost



  6. #30
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    ^thats what im about to do now

  7. #31
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    0ok.. so i deleted the file.... deleted vendor, and now in application loader doesnt find os....... oo0 jezz peps what am i doing wrong

    btw... i wiped device clean using bbsac hell even bbsac cant find os

  8. #32
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    yay installed...


    finally got it to work..

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •