Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 81 to 88 of 95

  1. #81
    Join Date
    Nov 2010
    Location
    New Jersey
    Device
    bold 9700
    OS
    5.0.0.714
    Posts
    1
    did u dl and install os 6 for the 9700??



  2. #82
    Join Date
    Oct 2010
    Device
    9700
    OS
    5.0.0.979
    Posts
    5
    I'm also having memory leaks.

    I've noticed that opera mini and facebook's newest version scrolls very sporadically. Also Facebook app works good except there are a couple facebook messages I can't delete out of my messages list. Kinda strange and not sure if this is a 6.0 problem or facebook app problem. Most facebook notifications delete just fine.

    I can't delete videos created by the video camera, but videos uploaded from my computer to my SD card I can delete from my phone.

    My battery seems to drop suddenly from 1/2 or 1/4 on my meter to red with flashing led. I do a battery pull and the battery level jumps back up to 1/4 or 1/2 whichever it was at the time. I noticed I was on WIFI this last time when it happened. The first time it happened I was using the camera and I believe I was messing with GPS geo tagging feature in the Camera options.

    I'll report more issues as they arise.

  3. #83
    Join Date
    Nov 2010
    PIN
    21d8ce14
    Device
    bold 9700
    OS
    5
    Posts
    3
    the update is working perfectly on my phone. just follow the video guides.

    only issue so far is that the battery usage seems worse than with the v5 software. i am hoping a new version comes out shortly to fix the issues in this thread. a hybrid would be nice.

    so far i like v6 better than v5 of the OS



  4. #84
    Join Date
    Apr 2010
    Location
    outside of Philly
    Device
    Bold 9900
    OS
    OS 7.1
    Posts
    80
    i like OS 6 as well. it does have it's share of bugs, and probably in the long run i'd have to go back, but i'm confident there will be another link or a good hybrid. the sms thing gets bigger as time goes on. today my daughter sent me a text but i couldn't respond. it would just hang (its the wifi/sms bug). so you have to pwer off and on to send it.

  5. #85
    Join Date
    Oct 2010
    Device
    9700
    OS
    5.0.0.979
    Posts
    5
    I'm having issues with my camera/video light. If I do a reset the light works the first time or two, but when I close the camera or video recorder and open it back up, the flash/light doesn't work any longer. I have to reset the phone before it starts working again.

    Is anyone else having this issue?

    I love the new OS but hope these bugs get worked out.



  6. #86
    Join Date
    Nov 2010
    Location
    Italy
    Device
    9700
    OS
    6.0.0.344
    Posts
    3
    I everybody.
    I'm a 9700 owner from Italy, WIND is my mobile phone services provider.
    I was curious to try the OS 6 and last Friday i had on my hand a 9800. The form factor is not my best, but the OS attracted my eyes. I'm boried to wait for an official update the i installed this leaked...

    1st attempt: backup, apps backup, wipe, installation, registration...good. The full restore with dm puts my new 9700 OS6 powered in an infinite hourglass loop...great to see, impossible to use.

    2nd attempt: wipe, installation...good, registration...not good. I troubled a bit with BIS registration. I choose a partial restore: sms, mails, contacts, messengers...infinite hourglass loop again and after 1h "memory exception caught blah blah blah".

    3rd attempt: wipe, installation...good, registration...not good. I troubled a bit with BIS registration again but i catched the trick.
    Partial restore choosed again: sms and contacts only.
    It's working fine since yesterday.
    Last edited by lucam; 11-15-2010 at 06:08 AM. Reason: Partial restore list modified.

  7. #87
    Join Date
    Apr 2010
    Location
    outside of Philly
    Device
    Bold 9900
    OS
    OS 7.1
    Posts
    80
    Quote Originally Posted by groundzero2010 View Post
    I'm having issues with my camera/video light. If I do a reset the light works the first time or two, but when I close the camera or video recorder and open it back up, the flash/light doesn't work any longer. I have to reset the phone before it starts working again.

    Is anyone else having this issue?

    I love the new OS but hope these bugs get worked out.
    I haven't had this issue and i use it quite often as part of Quicklaunch

  8. #88
    Join Date
    Nov 2010
    Location
    Cairns, AUS
    Device
    Bold 9700
    OS
    OS 6.0.0.358
    Posts
    16
    Well I have been using it since day 2 it was posted on here.
    The only major problem I have is the memory leak, after about a week its dropped from 75mb free to around 26... It will stay there at that. Youtube video etc works fine, unless the file is too large?
    A note: I dont use alot of apps so cant comment on any problems there. I dont get any errors, it hasnt crashed once. I use the browser, sms, emails (several accounts) PIN etc and everything runs fast and smooth (emails will sometimes lag for less then a sec when opening).

    Great OS

Page 11 of 12 FirstFirst ... 9101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •