leaked OS 6.0 for Blackberry 97xx including 9700 bold
Results 1 to 2 of 2

Thread: leaked OS 6.0 for Blackberry 97xx including 9700 bold

  1. #1
    kaimerabellerophon is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    PIN
    262768a4
    Device
    8900
    OS
    5.0.0.190
    Posts
    6
    Liked
    0 times

    leaked OS 6.0 for Blackberry 97xx including 9700 bold

    Hello Folks,

    After several hours of struggle the OS 6.0 is here for Bold 97xx. And we all are assuming it will work on Bold 9700...

    I have tried to load the OS by deleting the files from OS 5.0.0 862 directory and copying all files from OS 6.0.0.131 (9780) but during loader.exe update it gave an error saying

    "The application blackberry PGP email library" can not be loaded, because it requires the following application that are not available

    net.rim.blackberry.crypto (see the image attached).

    Experts please give some soluton to load this OS 6 on BB 9700.

    Thanks...


    leaked OS 6.0 for Blackberry 97xx including 9700 bold - BlackBerry Forums at CrackBerry.com
    RapidShare: 1-CLICK Web hosting - Easy Filehosting




  2. #2
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    This is not a 9700 OS, don't bother trying. Plus. its an old version that's been replaced.
    Last edited by BBSuperAbuser; 08-24-2010 at 06:58 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •