T-Mobile Dropping Calls, Searching for Network
Results 1 to 14 of 14

Thread: T-Mobile Dropping Calls, Searching for Network

  1. #1
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times

    T-Mobile Dropping Calls, Searching for Network

    Hello, I've had various Blackberrys for years now my first one was the 8700G and I used it for along time. I finally updated to the 9700 Bold a month ago, everything worked perfect until I installed afew new applications and when I installed them Blackberry upgraded my OS from the original version that came on the phone ( I belive it was 303 or 330 ) to 743. Ever since then I have been having problems with Droped Calls and Searching for Network problems nonstop. Is there a solution to this problem or do I need to search the internet for a older OS and downgrade? Also has anyone else on T-moble had this problem happen? Thanks


    Shawn
    S-Vizion Software and Development




  2. #2
    AstroFreddy is offline BlackBerryOS Friend Follow AstroFreddy On Twitter
    Join Date
    Mar 2010
    Location
    Chicago
    PIN
    30BE05F6
    Device
    Tour 9630
    OS
    5.0.0.732
    Posts
    21
    Liked
    5 times
    Quote Originally Posted by svizion View Post
    Hello, I've had various Blackberrys for years now my first one was the 8700G and I used it for along time. I finally updated to the 9700 Bold a month ago, everything worked perfect until I installed afew new applications and when I installed them Blackberry upgraded my OS from the original version that came on the phone ( I belive it was 303 or 330 ) to 743. Ever since then I have been having problems with Droped Calls and Searching for Network problems nonstop. Is there a solution to this problem or do I need to search the internet for a older OS and downgrade? Also has anyone else on T-moble had this problem happen? Thanks


    Shawn
    S-Vizion Software and Development
    Hi Shawn. I have not seen this issue on the 9700. Have you tried one of the leaked .8XX build or are you sticking with official releases?

  3. #3
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times
    No i haven't tryed using any leaked OS's, The Desktop manager just automaticly installed the latest update which was 753 i believe, I downloaded a new 753 from Tmobile's website and installed that last night gonna see if that helps, if it doesn't I had the option to Downgrade to 5xx or 330 but when I tried downgrading it got stuck on step 3 which is downloading 403 modules according to the desktop manager not sure whats going on with that but I figure I'll try it again on Monday when I goto work and have access to a T1 internet connection.

    Shawn

  4. #4
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Shawn....instead of loading through DM have you tried loading through the app loader? I find this a better way to load onto the bb...especially os's.
    Posted via mobile device

  5. #5
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times
    I haven't tried it to load it thru the app loader yet, I read a tutorial on how to do it but I need to find a copy of the actual OS version I want to put on it. So far I have the latest Tmobile build and have really only made 3 phone calls and acouple SMS messages so I haven't gotten to test if this build is gonna work for me or not. I figure I'll try it out for a day or so and if it works then maybe the Desktop Manager installed the wrong carrier's OS or something if not then I'll try to revert back to a 3xx series build as that was the original build on the phone and I had no problems with it, honestly I liked it better because the keylock worked better and acouple other features were better IMHO, I donnu what was changed between the versions they really should give a changelog on them, as a Software developer myself I always include a change-log.txt file in my updates so people can see what is different from previous versions. Anyway I'll let you guys know how this version works out as the week goes on. Is there any versions of the OS that other people have found to be stable and preferred?

    btw thanks for the help and suggestions

    Shawn

  6. #6
    AstroFreddy is offline BlackBerryOS Friend Follow AstroFreddy On Twitter
    Join Date
    Mar 2010
    Location
    Chicago
    PIN
    30BE05F6
    Device
    Tour 9630
    OS
    5.0.0.732
    Posts
    21
    Liked
    5 times
    let us know if it works better or if you still have the same issues.

  7. #7
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times
    Well everything worked ok until halfway thru the day when I was driving home from work, then I drop'd every call I got and lost total signal for 30mins. I noticed in my network connections setup instead of saying T-mobile as the network like normal it said it was using AT&T which I don't see how that is possible. I'm gonna try to Install the Tmobile 330 OS that I found searching the net on shipped-roms.com I hope that will fix my issues since the phone worked perfect until I upgraded the OS.

  8. #8
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by svizion View Post
    Well everything worked ok until halfway thru the day when I was driving home from work, then I drop'd every call I got and lost total signal for 30mins. I noticed in my network connections setup instead of saying T-mobile as the network like normal it said it was using AT&T which I don't see how that is possible. I'm gonna try to Install the Tmobile 330 OS that I found searching the net on shipped-roms.com I hope that will fix my issues since the phone worked perfect until I upgraded the OS.
    Svision...it looks like we're in the same time zone. I'm not at home right now but will be around 8. If your on msn, pm me your addy and i'll add you. I can then walk you through this and get it resolved. Should take no longer than an hour or so depending on your connection.
    Posted via mobile device

  9. #9
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Ok Shawn,

    I emailed detailed instructions. The OS I pointed you to is not a hybrid but a leaked OS. Try this first. In the instructions, I put in a warning, DO NOT unplug your bb from the computer from that point on.

    Good luck, let me know if it worked for you

  10. #10
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times
    Ok, I did a complete system wipe, reinstalled the latest T-mobile Branded OS and instead of Restoring my Databases like normal, I just installed the Address Book this time. Guess I'll find out tommorow if that will solve the problem. Is it possible that something in one of the databases could cause a issue like this?

  11. #11
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    There could be a conflict there somewhere. This should tell you.
    Posted via mobile device

  12. #12
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Liked
    0 times
    Just to keep everyone updated on my problem, After Doing the Following

    1) Complete BlackBerry Wipe of All Data and OS
    2) Reinstalled Tmobile Latest Blackberry Software
    3) Imported only my Address Book, Call Logs and SMS Messages
    4) Removed and Didnt Reinstall Any 3rd Party Applications
    5) Pulled Battery 5 Times to Reset.

    After doing All this Last night, First thing this morning no connection, when I could connect couldn't connect for more then 1min or so.

    Finannly a friend who switched to a Iphone lent me a Brand New Bold 9700, I switched Sim Cards and Let Mobile Backup import my Contacts. This new phone has worked everywhere. Including the places my other phone would not. I'm honestly scared to Add any Applications to it or Import my Call Logs, SMS Messages, Etc. At the moment the only thing I can think of is I have a broken antena but that doesn't make alot of since to me honestly.

    Is there anything anyone can thing of possibly in the settings that could cause a problem such as this. After looking at all the options I don't see anything that's different honestly. Do you think its safe to reinstall some of the applications such as BBMaps that came with the phone or should I just leave it alone?

  13. #13
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Shawn...sounds like your phone went for a dump and never came back. If its still under warranty I would take it in for a new bb
    Posted via mobile device

  14. #14
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    If you do return the phone ensure you put the authorized os for your carrier back on first!!!
    Posted via mobile device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •