Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6

    T-Mobile Dropping Calls, Searching for Network

    Hello, I've had various Blackberrys for years now my first one was the 8700G and I used it for along time. I finally updated to the 9700 Bold a month ago, everything worked perfect until I installed afew new applications and when I installed them Blackberry upgraded my OS from the original version that came on the phone ( I belive it was 303 or 330 ) to 743. Ever since then I have been having problems with Droped Calls and Searching for Network problems nonstop. Is there a solution to this problem or do I need to search the internet for a older OS and downgrade? Also has anyone else on T-moble had this problem happen? Thanks


    Shawn
    S-Vizion Software and Development




  2. #2
    AstroFreddy is offline BlackBerryOS Friend Follow AstroFreddy On Twitter
    Join Date
    Mar 2010
    Location
    Chicago
    PIN
    30BE05F6
    Device
    Tour 9630
    OS
    5.0.0.732
    Posts
    21
    Quote Originally Posted by svizion View Post
    Hello, I've had various Blackberrys for years now my first one was the 8700G and I used it for along time. I finally updated to the 9700 Bold a month ago, everything worked perfect until I installed afew new applications and when I installed them Blackberry upgraded my OS from the original version that came on the phone ( I belive it was 303 or 330 ) to 743. Ever since then I have been having problems with Droped Calls and Searching for Network problems nonstop. Is there a solution to this problem or do I need to search the internet for a older OS and downgrade? Also has anyone else on T-moble had this problem happen? Thanks


    Shawn
    S-Vizion Software and Development
    Hi Shawn. I have not seen this issue on the 9700. Have you tried one of the leaked .8XX build or are you sticking with official releases?

  3. #3
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    No i haven't tryed using any leaked OS's, The Desktop manager just automaticly installed the latest update which was 753 i believe, I downloaded a new 753 from Tmobile's website and installed that last night gonna see if that helps, if it doesn't I had the option to Downgrade to 5xx or 330 but when I tried downgrading it got stuck on step 3 which is downloading 403 modules according to the desktop manager not sure whats going on with that but I figure I'll try it again on Monday when I goto work and have access to a T1 internet connection.

    Shawn

  4. #4
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Shawn....instead of loading through DM have you tried loading through the app loader? I find this a better way to load onto the bb...especially os's.
    Posted via mobile device

  5. #5
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    I haven't tried it to load it thru the app loader yet, I read a tutorial on how to do it but I need to find a copy of the actual OS version I want to put on it. So far I have the latest Tmobile build and have really only made 3 phone calls and acouple SMS messages so I haven't gotten to test if this build is gonna work for me or not. I figure I'll try it out for a day or so and if it works then maybe the Desktop Manager installed the wrong carrier's OS or something if not then I'll try to revert back to a 3xx series build as that was the original build on the phone and I had no problems with it, honestly I liked it better because the keylock worked better and acouple other features were better IMHO, I donnu what was changed between the versions they really should give a changelog on them, as a Software developer myself I always include a change-log.txt file in my updates so people can see what is different from previous versions. Anyway I'll let you guys know how this version works out as the week goes on. Is there any versions of the OS that other people have found to be stable and preferred?

    btw thanks for the help and suggestions

    Shawn

  6. #6
    AstroFreddy is offline BlackBerryOS Friend Follow AstroFreddy On Twitter
    Join Date
    Mar 2010
    Location
    Chicago
    PIN
    30BE05F6
    Device
    Tour 9630
    OS
    5.0.0.732
    Posts
    21
    let us know if it works better or if you still have the same issues.

  7. #7
    svizion is offline BlackBerryOS Noobie
    Join Date
    Aug 2010
    Device
    Bold 9700
    Posts
    6
    Well everything worked ok until halfway thru the day when I was driving home from work, then I drop'd every call I got and lost total signal for 30mins. I noticed in my network connections setup instead of saying T-mobile as the network like normal it said it was using AT&T which I don't see how that is possible. I'm gonna try to Install the Tmobile 330 OS that I found searching the net on shipped-roms.com I hope that will fix my issues since the phone worked perfect until I upgraded the OS.

  8. #8
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by svizion View Post
    Well everything worked ok until halfway thru the day when I was driving home from work, then I drop'd every call I got and lost total signal for 30mins. I noticed in my network connections setup instead of saying T-mobile as the network like normal it said it was using AT&T which I don't see how that is possible. I'm gonna try to Install the Tmobile 330 OS that I found searching the net on shipped-roms.com I hope that will fix my issues since the phone worked perfect until I upgraded the OS.
    Svision...it looks like we're in the same time zone. I'm not at home right now but will be around 8. If your on msn, pm me your addy and i'll add you. I can then walk you through this and get it resolved. Should take no longer than an hour or so depending on your connection.
    Posted via mobile device

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •