Page 1 of 2 12 LastLast
Results 1 to 8 of 11

  1. #1
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219

    Question having some problems with my at&t 9700 and 3G

    hey guys how could i possibly fix my 3G on my phone, it jumps from 3G to gsm then get EDGE, but the 3G is not steady, tried other phones and they are working fine.
    any help?



  2. #2
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Try upgrading your OS to either .442 or a hybrid... That will help with stability.

    Also try getting your SIM Card replaced at an AT&T store...

  3. #3
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    hey bro tried every software out, hybrids and leaks, im in venezuela, changed the chip and now its getting the 3G but it aint stable, not sure what else to do :s



  4. #4
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    And you say this works fine on other devices? These other devices are they the same model? Are they 9700's or other BB's or just other phones?

  5. #5
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    other models and another 9700 with the same specs than mine



  6. #6
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Ok, so there is only one option left I can see working for you. A new device! It seems like what might be happening has something to do with the radio. It seems to not be software related as you have said you have tried them all, so I am left with a hardware issue.

    Try getting a warranty replacement.

    I will post this up in the Staff Room to see if anyone may have another suggestion before you do a device swap, but like I said I am out of ideas.

  7. #7
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    yeah that was my last resource, thx for the help by the way

  8. #8
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    No problem, I am happy to help.

    FYI: I posted in staff section, if anyone has anything else to offer as a suggestion they will do so as soon as possible, so keep and eye here for a new reply.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •