Led keeps blinking but no email/sms
Results 1 to 10 of 10

Thread: Led keeps blinking but no email/sms

  1. #1
    tweeg's Avatar
    tweeg is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    PIN
    3100b520
    Device
    Storm 2
    OS
    5.0.0.436
    Posts
    39
    Liked
    0 times

    Led keeps blinking but no email/sms

    Since a few minutes my led keeps blinking. I have no new email/sms/bbm message. And also no blackberry appworld notification.

    How to check why the hell its blinking and how to turn it off?

    edit: battery pull fixed it, but still kinda odd. First battery pull dident help. Second one did -_-
    Last edited by tweeg; 02-25-2010 at 07:43 AM.




  2. #2
    locutus is offline BlackBerryOS Inspired
    Join Date
    Feb 2010
    Posts
    142
    Liked
    0 times
    Maybe news in the BB twitter app ?
    Posted via mobile device

  3. #3
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Tweeg...do you have a voice mail or missed call? Maybe a Task due? Possibly an appointment on your calendar? You can also go into Sound Profiles, and to Ringtones/Alerts, and check under Reminders, and under Other, and look and see if you have a certain item that has sound alerts set to off, but has LED set to ON. You can turn LED off and not be bothered anymore.

    Good Luck....

  4. #4
    nullibiquitous is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Philadelphia
    Device
    Storm 9530
    OS
    5.0.0.797
    Posts
    20
    Liked
    0 times
    Do you have Weather Bug installed? It will trigger the LED when a new weather advisory/alert is published, and it won't stop until you open the app to take a look.

  5. #5
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Liked
    1 times
    I've experienced the phantom LED flash before after all messages has been marked open or deleted. Try sending yourself an email from one account to another and it should resolve the problem.

  6. #6
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Is your coverage LED set to on in the options?

  7. #7
    Bitpartdemon's Avatar
    Bitpartdemon is offline BlackBerryOS Inspired Follow Bitpartdemon On Twitter
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    PIN
    2350E958
    Device
    9800/ PB
    OS
    6.0.0.246
    Posts
    127
    Liked
    1 times
    This has happened to me before, with and without the colour ID app. Usually a batt pull works and when its the colourID app, I turn it off then bakc on again and that seems to reset it as well.
    Posted via mobile device

  8. #8
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Quote Originally Posted by Bitpartdemon View Post
    This has happened to me before, with and without the colour ID app. Usually a batt pull works and when its the colourID app, I turn it off then bakc on again and that seems to reset it as well.
    Posted via mobile device
    I have aslo hap this happen when I inadvertently saved an unread message. This can be cleared by viewing your saved messages folder and making sure this are all marked as read.
    Posted via mobile device

  9. #9
    Bugly's Avatar
    Bugly is offline BlackBerryOS Gifted Follow Bugly On Twitter
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Liked
    0 times
    Quote Originally Posted by Brett Wyman View Post
    Is your coverage LED set to on in the options?
    sheesh, Brett.... You took my question... First thing I thought of.
    Have you ever wondered why things intended to make our lives simpler keep getting more complicated to use?

  10. #10
    R1cE's Avatar
    R1cE is offline BlackBerryOS Inspired Follow R1cE On Twitter
    Join Date
    Mar 2010
    Device
    Storm 2
    OS
    5.0.0.699 Willboy's
    Posts
    103
    Liked
    1 times
    If you want email me at edwin.lau.0 (at) gmail.com. I have a LED Reset that works on Os 5.0 that will stop the LED.
    Follow me on twitter: @riseofr1ce

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •