Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    ha !

    :P

    the "brains" behind my carrier left me with bis only through WIFI for unknown reasons, i called and they said i will be back online today at noon, or close to it...

    i went to one of their comercial offices today very early, only to find them with NO SYSTEM, so, they sent me home...

    i hate them :P



  2. #18
    Join Date
    Dec 2009
    Location
    Southern California
    PIN
    237B111D
    Device
    Torch 9800
    OS
    6.0
    Posts
    20
    Any news?

  3. #19
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    still stuck with this, but now i hav a bigger problem

    http://www.blackberryos.com/forums/g...cept-wifi.html



  4. #20
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    finally got my carrier to re-enable data on my account...

    now this problem is back to be "the" problem :P

  5. #21
    Join Date
    May 2010
    Device
    9700 Bold 2
    OS
    OS 6.0
    Posts
    1

    Found your answer...

    I feel you pain. I came from the US with an ATT World Branded 9700 to Chile and had to figure this all out for Entel.

    All you have to do to get to your email setting instead of using the button inside the setup folder is to use your on phone browser to go to your Carriers Blackberry page... I looked yours up for Personal.

    Go to your browser and enter: BlackBerry Internet Service

    This should take you to exactly the same settings page the other button would have taken you to.

    Good luck!



  6. #22
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Quote Originally Posted by NAharrison View Post
    I feel you pain. I came from the US with an ATT World Branded 9700 to Chile and had to figure this all out for Entel.

    All you have to do to get to your email setting instead of using the button inside the setup folder is to use your on phone browser to go to your Carriers Blackberry page... I looked yours up for Personal.

    Go to your browser and enter: BlackBerry Internet Service

    This should take you to exactly the same settings page the other button would have taken you to.

    Good luck!
    no good man, that won't work to finish google contact sync activation.

    anyway, i posted this in to many places :P

    i ended up fixing it, asking for @blackberryhelp... for help :P

    after asking me for my pin and provider, they somehow fixed me XD

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •