Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12
  1. #9
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    A little progress, after I uninstalled enhanced gmail plugin I rebooted and now I can go into gmail folders. Definitely something buggy with enhanced gmail plugin, I'll avoid it for now. Now to get the email picture icons back, I'll try resending service books.



  2. #10
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Ok I think I'm back to normal. But I did all this before and it didnt work. What I did different was delete my gmail accounts, re-add them and still had same issue, installed enhanced gmail pluging and uninstalled it, reboot device. Cant say for sure thats what fixed it, but it seems fixed.

  3. #11
    Join Date
    Jun 2009
    Location
    Jakarta, Indonesia
    PIN
    PM me first
    Device
    9700
    OS
    5.0.0.862
    Posts
    94
    What if you try the new .442?



  4. #12
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    I am trying that now thanks.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.