Page 7 of 8 FirstFirst ... 5678 LastLast
Results 49 to 56 of 61

  1. #49
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Sounds like EDGE is messing with you. I was going to suggest that if the device is different from the other one you have not experienced the problem with, it may still be the backup information. The devices may interpret the information differently and give the error.



  2. #50
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    Quote Originally Posted by ChaosMinionX View Post
    I only get this 523 error when my phone is switching in this one place in a pissant town in NY from 3G to EDGE, after that I never see it again after I am not in the one specific place of that town.
    ATT or TMO?

  3. #51
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    You may be in an area (in the "pissant town") where you are on a shared tower and it may be unable to process your requests. are you on roaming when this happens or is everything normal other than the error message?



  4. #52
    Join Date
    Sep 2009
    Location
    New York
    PIN
    Ask Me!
    Device
    Bold 9700 / AT&T
    OS
    .442/451 Hybrid
    Posts
    21
    Quote Originally Posted by BlackberryBlake View Post
    ATT or TMO?
    ATT, sorry for the delayed response.

  5. #53
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    S'ok... we all have things to do and this may have been lower on the list for ya.
    Any new ideas or info you've been able to pinpoint?
    Is this error ONLY happening in one place?



  6. #54
    Join Date
    Dec 2009
    Location
    Southern California
    PIN
    237B111D
    Device
    Torch 9800
    OS
    6.0
    Posts
    20

    same issues

    Had to do a warranty swap. All is well again.

  7. #55
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    Good to hear!
    Last edited by BlackberryBlake; 02-10-2010 at 10:07 AM.

  8. #56
    Join Date
    Sep 2009
    Location
    Orlando, FL
    PIN
    216559BC
    Device
    9700 Bold
    OS
    5.0.0.330
    Posts
    15
    hey blake, what did you use for the complete swipe? i'm using windows 7 too, if that changes anything

Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •