Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 61

  1. #33
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wow that's really a shock, from what u said, I can confirm the error has been transmitted from u back up, yes the ringer, u were transmitting the error probably ur back up has a corrupted data on ur bbm backup, but not the ringer itself, out of curiosity, how did u get back ur contacts once u install bbm?
    Posted via mobile device



  2. #34
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    I tried from my sd card, deleted and re-inst, tried restore by email, rinse and repeat, tried a much older file from sd card. What doesn't make sense is the sd card still restores onto my 9000 w/ Notifier_Greeter and works just fine. That's what gets me.

  3. #35
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Well the problem seems to be on that back up, also I would think there is corrupted file in ur sd card, if that happens again, (hopefully won't) so not restore from the sdcard, I would do back up now that is working again and store it on ur pc, also try from time to time is a good idea re formating the sd card, to do so, in ur file explorer either bb or pc select show hidden and delete all files that have the extensin .dat, after that back up the sd card and then do the format using ur bb, optons, memory, menu and format....
    Posted via mobile device



  4. #36
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    I formatted the card when I was trying to isolate the problem. Why would the sd card restore to my 9000 and work properly (I did this the other day, when I was having this issue on the 9700), but restore to my 9700 and cause errors?

  5. #37
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Just to understand correctly, you've exchanged the card between your devices?

    But, hey, why not, sometimes e.g. on a PC you could have some files being corrupt and others aren't? At least I've learned from your issue: a) make multiple backups on different ways (PC and card) and b) being careful with what I restore (especially by means of file age )



  6. #38
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    Ok I'll give u the whole play by play. When I originally had the problem, I formatted the sd card and kept a back-up on my pc. I restored everything onto the sd card, then installed card, loaded bbm & app error 523. Reformatted card again, wiped device to jvm err, did the whole dance and app error 523. For the heck of it, threw card in 9000 (with fresh BBM) restored contacts and all was good. Between .405, .423, and .442, I wiped w/ bbsak did selective restores and installed apps ota, probably 15 times between the 1st and 2nd 9700. Tried 2 different sd cards, formatted 6 times between the 2. I took no shortcuts.

  7. #39
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Wow! I figured it was a corrupted file, but never would have guessed it was a ringtone. Good catch, I will store that one in memory for the future.

  8. #40
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by BlackberryBlake View Post
    Ok I'll give u the whole play by play. When I originally had the problem, I formatted the sd card and kept a back-up on my pc. I restored everything onto the sd card, then installed card, loaded bbm & app error 523. Reformatted card again, wiped device to jvm err, did the whole dance and app error 523. For the heck of it, threw card in 9000 (with fresh BBM) restored contacts and all was good. Between .405, .423, and .442, I wiped w/ bbsak did selective restores and installed apps ota, probably 15 times between the 1st and 2nd 9700. Tried 2 different sd cards, formatted 6 times between the 2. I took no shortcuts.
    If when u backed ur sd card up u didn't deleted the .dat files, the corrupted dat is still there, why the restore works on the 9000 and not on the 9700? I call them blackberry gremlins lol
    But seriously I am not sure why....at least we u got it fixed
    Posted via mobile device

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •